Subject: Re: [Codestand-develop] codestand tracker tickets

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 21 Nov 2017 17:34:03 -0300

Hi all,

> On 21 Nov 2017, at 12:58, Henrik Levkowetz <[email-masked]> wrote:
> 
> Hi Daniel,
> 
> On 2017-11-21 04:27, Daniel Migault wrote:
>> Hi,
>> 
>> I have created two tickets in the tracker today. #2416 and #2417. I
>> believe more are to come as I am requesting people to register their
>> code and would like to make sure I am reporting the bugs in a useful
>> way. This is the least I can do!
> 
>> More specifically, I do not see any way other than the subject to
>> specify the bug is related to code stand. Can you let me know if
>> these are completed correctly and if not what would be the expected
>> value for Component, Version, Milestone if that matters.
> 
> The codestand copies of the datatracker are maintained completely
> separately from the datatracker, and I have no insight in what the best
> way is to report issues.  The codestand copies should probably point to
> the best way to report issues (up to the time we merge the code in and
> make it part of the mainstream datatracker, at least).
> 
> I'm cc:ing Christian O'Flaherty for info on this email; he may know more.

We haven’t considered any special process to report bugs, yet.

We’ll discuss how to do that efficiently and will put something in place asap (or will include instructions on how to “flag" those tickets for codestand.

Christian

> 
>> That said, I appreciate the tools you are developing, which happens
>> to be very useful.
> 
> Thank you :-)
> 
> 	Henrik
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 21 Nov 2017 18:26:00 -0300

> 
> Thanks for the responses. I assume that the way we reported in the tracker is the "appropriated" way then - that is specifying codestand in the title. Correct ?

Yes, I think so… (it is the only one available so far).

Christian

> 
> Yours, 
> Daniel
> 
> -----Original Message-----
> From: Christian O'Flaherty [mailto:[email-masked]] 
> Sent: Tuesday, November 21, 2017 3:34 PM
> To: Henrik Levkowetz <[email-masked]>
> Cc: Daniel Migault <[email-masked]>; [email-masked]; [email-masked]
> Subject: Re: codestand tracker tickets
> 
> Hi all,
> 
>> separately from the datatracker, and I have no insight in what the 
>> best way is to report issues.  The codestand copies should probably 
>> point to the best way to report issues (up to the time we merge the 
>> code in and make it part of the mainstream datatracker, at least).
>>