Subject: [Codestand-develop] No call today

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 10 Oct 2017 09:50:59 -0300

Hello everyone, 

I’m not available for today’s call.

Neimar, lets use email for updates. 

Christian

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 30 Oct 2017 10:18:16 -0300

Hello Neimar,

Were you able to address the bug  that affected that user?

Did the Datatracker upgrade fix it?

Let's try to join our call tomorrow to sync. 
 
Christian O’Flaherty - [email-masked]
Regional Development - Internet Society
Skype/Gmail/++: christian.oflaherty
Mobile/WhatsApp: +598 98769636

> On 10 Oct 2017, at 11:46, Neimar Bitencourt Braga <[email-masked]> wrote:
> 
> Hello everyone,
> 
> I am working right now in a bug where the user [email-masked] gets an error when login at codestand.
> The issue is that this select returns 0 rows (attachment).
> 
> @Christian
> 
> I can run a script to create a row in the table person_person for this missing id. What you think?
> 
> 
> Em 2017-10-10 08:50, Christian O'Flaherty escreveu:
>> Hello everyone,
> <Screenshot from 2017-10-10 10-42-08.png>

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 30 Oct 2017 11:55:29 -0300

thanks Neimar, 

> The upgrade didn't fix the problem. Since I can't update that row, we will need another area to fix that.

If you have diagnosed the issue, you may want to ask Henrik and provide some logs to get his guidance. 

Christian

> I am working now in the email notification when a project or a request is modified.
> 
> 
> Em 2017-10-30 11:18, Christian O'Flaherty escreveu:
>> Hello Neimar,