Subject: [Codestand-develop] Next call

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 2 Oct 2017 15:18:06 +0000

I'm not going to be available for tomorrow's call. If there's any update or questions, please use email.

Christian O’Flaherty - [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/++: christian.oflaherty
Mobile/WhatsApp: +598 98769636<tel:+598%C2%A098769636>

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 2 Oct 2017 11:24:28 -0400

I won't be available either, sorry!  I had joined late last week, but
will do my best to be on time next week.

Best,
Kathleen

On Mon, Oct 2, 2017 at 11:18 AM, Christian O'Flaherty
<[email-masked]> wrote:
> Christian O’Flaherty - [email-masked]
> Mobile/WhatsApp: +598 98769636
>
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>

-- 

Best regards,
Kathleen