Subject: [Codestand-develop] Errata and new draft notifcations

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 23 May 2017 11:22:47 -0400

Hello Matheus,

I hope you are doing well!  The planned feature to notify on errata
(verified or hold for document update) and the update of a draft came
up at the IESG retreat last week.  Would it be possible to add in this
feature soon and perhaps make it optional? Something like: If you'd
like to receive updates for confirmed errata and updates of drafts
(check box)?  Then those who are implementing the draft or RFC would
get an email notification and/or maybe some notification within
CodeStand?

Thank you!

-- 

Best regards,
Kathleen

---

From: Matheus Prola <[email-masked]>
Date: Tue, 30 May 2017 13:19:23 +0000

Hi Kathleen,

I'm very well and I hope you're doing well too.

Sorry for the delay but i wrote it down and i'm planning to do as soon as possible.

We just need to discuss how would be the best way for the user to receive the notification whether it will be via email or with a popup on the system itself.

Best Regards,

Matheus

________________________________
De: Codestand-develop <[email-masked]> em nome de Kathleen Moriarty <[email-masked]>
Enviado: terça-feira, 23 de maio de 2017 12:22
Para: Matheus Prola; [email-masked]
Assunto: [Codestand-develop] Errata and new draft notifcations

Hello Matheus,

Thank you!

--

Best regards,
Kathleen

_______________________________________________
Codestand-develop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codestand-develop
Codestand-develop Info Page - Internet Engineering Task Force<https://www.ietf.org/mailman/listinfo/codestand-develop>
www.ietf.org
Codestand-develop -- "Discussion forum for the planning, coordination, and development of CodeStand" About Codestand-develop

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 30 May 2017 10:33:33 -0400

Hi Matheus,

Thank you, I think this will be a useful feature that could make people interested in using CodeStand.  Would it be possible to have users select their preferred option?  Some may not log on often and may prefer email, while others may prefer a notification when connected to the data tracker.

Best regards,
Kathleen 

Sent from my iPhone

> On May 30, 2017, at 9:19 AM, Matheus Prola <[email-masked]> wrote:
> 
> Hi Kathleen,
> 
> 
> Codestand-develop Info Page - Internet Engineering Task Force
> www.ietf.org