Subject: [Codestand-develop] Call

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 15 Mar 2017 17:18:36 +0000

Our codestand call is set in utc time at 17:00 utc so if you're in one of those countries that change the timezone, consider  scheduling the call in utc instead of using your local time:-)

I'm alone in the call now and noticed that Kathleen joined one hour earlier :-)

Sent from mobile phone +59898769636<tel:+598%2098769636>
Christian O'Flaherty - [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society Skype/Gmail/Yahoo!:  christian.oflaherty

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 15 Mar 2017 13:23:45 -0400

Oops!  Sorry, I can't make it now.

On Wed, Mar 15, 2017 at 1:18 PM, Christian O'Flaherty
<[email-masked]> wrote:
> Our codestand call is set in utc time at 17:00 utc so if you're in one of
> those countries that change the timezone, consider  scheduling the call in
> utc instead of using your local time:-)
>
> Sent from mobile phone +59898769636
> Christian O'Flaherty - [email-masked]
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>

-- 

Best regards,
Kathleen

---

From: RNP <[email-masked]>
Date: Wed, 15 Mar 2017 14:35:29 -0300

Hello Kathleen and Christian,

Sorry. I was not able to join today and in the last few meetings. We’re in a hurry with a couple of public calls here without precedent. Please let me know if you need anything.

Best regards,

Wanderson Paim de Jesus
Coordenador de Projetos - CTIC
RNP <http://www.rnp.br/> - Rede Nacional de Ensino e Pesquisa
Tel.:+55 (61) 3243 4350 | Cel: +55 (61) 98315 8994

> Em 15 de mar de 2017, à(s) 14:23, Kathleen Moriarty <[email-masked]> escreveu:
>