Subject: [Codestand-develop] Codestand

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 13 Mar 2017 15:25:24 -0300

Hi Henrik, Robert,

We’ve been using Codestand for the past 6 months and it’s now stable, the most important features were implemented and it has some Code Request and Projects entered. Matheus & the Brazilian team have done a great job.

We will be using it for the Hackathon, willl present it with a lightning talk at the tools BOF and included an article in the next IETF journal. Our plan is to promote its usage from now on. 

We can take part in Codesprint to review the code, discuss the pros and cons of the current setup and plan how to proceed with it. 

Do you agree? Is there anything we should prepare in advance?  

Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

---

From: Robert Sparks <[email-masked]>
Date: Mon, 13 Mar 2017 13:33:39 -0500

We should certainly talk in Chicago, and you're definitely welcome at 
the codesprint, but that's not going to be a good time to do things like 
reviewing the code (beyond a few "look at this" examples if that's what 
you have in mind). For the larger conversation about going forward, why 
don't we start at the codesprint, but also find some dedicated time on 
our calendars?

RjS

On 3/13/17 1:25 PM, Christian O'Flaherty wrote:
>
> Hi Henrik, Robert,
>
> We’ve been using Codestand for the past 6 months and it’s now stable, 
> the most important features were implemented and it has some Code 
> Request and Projects entered. Matheus & the Brazilian team have done a 
> great job.
>
> We will be using it for the Hackathon, willl present it with a 
> lightning talk at the tools BOF and included an article in the next 
> IETF journal. Our plan is to promote its usage from now on.
>
> We can take part in Codesprint to review the code, discuss the pros 
> and cons of the current setup and plan how to proceed with it.
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 13 Mar 2017 15:42:35 -0300

> We should certainly talk in Chicago, and you're definitely welcome at the codesprint, but that's not going to be a good time to do things like reviewing the code (beyond a few "look at this" examples if that's what you have in mind).
> 

I think Codestand has gained enough attention that it’s something it will last… But in order to be “official” you may want to review the code and decide how to proceed (you may want to re-write it entirely :-) ). 
We’re open to whatever you decide about it and we will adapt. 
 
> For the larger conversation about going forward, why don't we start at the codesprint, but also find some dedicated time on our calendars?
> 

Perfect !

Christian