Subject: [Codestand-develop] Fwd: tools forum idea for IETF 98

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 7 Feb 2017 17:12:56 -0300

Hello everyone, 

Have you seen the announcement included bellow?

Shouldn't we do a Lightning presentation for CodeStand ?

Is there anyone from the Brazilian team willing to present?

Christian

> Begin forwarded message:
> 
> From: Alia Atlas <[email-masked]>
> Subject: tools forum idea for IETF 98
> Date: February 7, 2017 at 4:30:44 PM GMT-3
> To: IETF Discussion Mailing List <[email-masked]>
> 
> There have been some discussions about having a meeting at IETF 98 to discuss existing experimental tools and encourage discussion among those working on tools to handle specific issues.  The basic meeting description is 
> 
> Tools are a critical mechanism through which IETF work can be done with less effort.  Some IETF tools (e.g. datatracker, xml2rfc, etc.) are at a high level of maturity and deployment.  Many other tools have either not yet reached a maturity suitable for wide-spread use or struggle to spread knowledge of their existence and use.   Still other potential tools are merely partially brainstormed ideas looking for others motivated to discuss, implement and try.  This meeting provides a mechanism to spread knowledge of experimental tools to those interested and get feedback on those tools.  It also provides time and focus for finding others interested in particular tool ideas and discussing how to progress them.   It should be augmented before IETF 98 with a wiki of experimental tool pointers and tool ideas.
> 
>               Agenda:  30 minutes of new tools lightning talks
>                             60 minutes of small group discussion on different tool areas
> 
> If you would be interested in doing a lightning talk for a tool which hasn't gained IETF-wide use, please let us know in the next week.
> 
> If you would be interested in facilitating discussion for a particular tool area, please let us know in the next week.  If you are interested in suggesting a tool area for discussion and want to be involved in that, please let us know.
> 
> Once we understand what the interest level is in active participation, then we can figure out how is best to organize this.
> 
> Thanks,
> Alia Atlas & Robert Sparks

Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 7 Feb 2017 15:54:44 -0500

> Shouldn't we do a Lightning presentation for CodeStand ?

Yes!!
> Is there anyone from the Brazilian team willing to present?

That would be great, who will be in Chicago?

Thank you,
Kathleen

> There have been some discussions about having a meeting at IETF 98 to
> discuss existing experimental tools and encourage discussion among those
> working on tools to handle specific issues.  The basic meeting description
> is
>
> Tools are a critical mechanism through which IETF work can be done with less
> effort.  Some IETF tools (e.g. datatracker, xml2rfc, etc.) are at a high
> level of maturity and deployment.  Many other tools have either not yet
> reached a maturity suitable for wide-spread use or struggle to spread
> knowledge of their existence and use.   Still other potential tools are
> merely partially brainstormed ideas looking for others motivated to discuss,
> implement and try.  This meeting provides a mechanism to spread knowledge of
> experimental tools to those interested and get feedback on those tools.  It
> also provides time and focus for finding others interested in particular
> tool ideas and discussing how to progress them.   It should be augmented
> before IETF 98 with a wiki of experimental tool pointers and tool ideas.
>
>
> If you would be interested in doing a lightning talk for a tool which hasn't
> gained IETF-wide use, please let us know in the next week.
>
> If you would be interested in facilitating discussion for a particular tool
> area, please let us know in the next week.  If you are interested in
> suggesting a tool area for discussion and want to be involved in that,
> please let us know.
>
> Once we understand what the interest level is in active participation, then
> we can figure out how is best to organize this.
>
> Thanks,
> Christian O'Flaherty  [email-masked]
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>

-- 

Best regards,
Kathleen

---

From: "Wanderson Paim" <[email-masked]>
Date: Wed, 8 Feb 2017 10:41:44 -0200

Hello Kathleen and Christian,

I believe It is a great opportunity to disseminate CodeStand. But during the
week of 26th March I'll be in honeymoon. I'm including Lisandro and Matheus
to check whether their participation is possible.

Best regards,

Wanderson Paim de Jesus
Coordenador de Projetos - CTIC
RNP - Rede Nacional de Ensino e Pesquisa
Tel.:+55 (61) 3243 4350 | Cel: +55 (61) 8315 8994

-----Mensagem original-----
De: Codestand-develop [mailto:[email-masked]] Em nome de
Kathleen Moriarty
Enviada em: terça-feira, 7 de fevereiro de 2017 18:55
Para: Christian O'Flaherty <[email-masked]>
Cc: [email-masked]
Assunto: Re: [Codestand-develop] Fwd: tools forum idea for IETF 98

Yes!!

Thank you,
Kathleen

> discuss existing experimental tools and encourage discussion among 
> those working on tools to handle specific issues.  The basic meeting 
> description is
>
> Tools are a critical mechanism through which IETF work can be done 
> with less effort.  Some IETF tools (e.g. datatracker, xml2rfc, etc.) 
> are at a high level of maturity and deployment.  Many other tools have 
> either not yet reached a maturity suitable for wide-spread use or struggle
to spread
> merely partially brainstormed ideas looking for others motivated to 
> discuss, implement and try.  This meeting provides a mechanism to 
> spread knowledge of experimental tools to those interested and get 
> feedback on those tools.  It also provides time and focus for finding
others interested in particular
> If you would be interested in doing a lightning talk for a tool which 
> hasn't gained IETF-wide use, please let us know in the next week.
>
> If you would be interested in facilitating discussion for a particular 
> tool area, please let us know in the next week.  If you are interested 
> in suggesting a tool area for discussion and want to be involved in 
> that, please let us know.
>
> Once we understand what the interest level is in active participation, 
> then we can figure out how is best to organize this.
>
> Thanks,
> Christian O'Flaherty  [email-masked] Regional Development - 
> Internet Society

-- 

Best regards,
Kathleen

---

From: [email-masked]
Date: Wed, 8 Feb 2017 09:05:35 -0500

Please excuse typos, sent from handheld device 

> On Feb 8, 2017, at 7:41 AM, Wanderson Paim <[email-masked]> wrote:
> 

Congratulations and best wishes!

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 8 Feb 2017 14:14:56 -0200

Dear all

I’m not attending IETF 98 because that’s going to be my vacation period this year. However, I may ask Jéferson to present it for us. What do you think?

Best regards,

Lisandro

> Em 8 de fev de 2017, à(s) 12:05, [email-masked] escreveu:
> 
> 
>

---

From: [email-masked]
Date: Wed, 8 Feb 2017 11:45:25 -0500

Hi,

> On Feb 8, 2017, at 11:14 AM, Lisandro Zambenedetti Granville <[email-masked]> wrote:
> 
> Dear all
> 

I am not sure I know Jeferson, has he been helping in some way?  Or using CodeStand?

Thank you,
Kathleen

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 8 Feb 2017 14:54:27 -0200

Jéferson is a previous PhD student who has attending several IETF’s. He knows about CodeStand a lot because he’s in constant touch with Matheus and myself. He’s a professor on networking too. Since Jeferson is attending IETF 98, he may be an alternative in case we run out of presenters.

> Em 8 de fev de 2017, à(s) 14:45, [email-masked] escreveu:
> 
> Hi,
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 8 Feb 2017 13:11:36 -0500

> Jéferson is a previous PhD student who has attending several IETF’s. He knows about CodeStand a lot because he’s in constant touch with Matheus and myself. He’s a professor on networking too. Since…

Excellent, thank you!

-- 

Best regards,
Kathleen