Subject: [Codestand-develop] Fwd: IETF Journal Articles Due 19 February

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 7 Feb 2017 13:44:18 -0300

Hi all,

We have received a friendly reminder for our article in the IETF journal. Due date is 19 February. 

I’m going to work on this document today so we can review it during our call tomorrow:

https://docs.google.com/document/d/175XRQfs_H75vLTeuKzwAQXCSUIoBeQkHsguJXTtLX_w/edit?usp=sharing

Feel free to edit it.

Christian

> Begin forwarded message:
> 
> From: Megan Kruse <[email-masked]>
> Subject: IETF Journal Articles Due 19 February
> Date: February 1, 2017 at 5:06:55 PM GMT-3
> To: Megan Kruse <[email-masked]>
> 
> Hello! 
> 
> Thanks again for offering to write something for the IETF Journal. Now that it’s officially February, a reminder that all articles are due by 19 February. They’ll be copyedited and returned to you for final approval shortly thereafter. 
> 
> Please let me know if you have any questions, won’t make the deadline, or need anything else. 
> 
> Thanks,
> Megan
> 
> -------------
> Megan Kruse
> Associate Editor
> IETF Journal
> @MeganRKruse
> @IETFJournal
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 7 Feb 2017 15:49:33 -0500

Hi Christian,

I don't want to edit it while you are working on it, so please let me
know when you are done and I'll do a pass through.

Thank you,
Kathleen

On Tue, Feb 7, 2017 at 11:44 AM, Christian O'Flaherty
<[email-masked]> wrote:
> Thanks again for offering to write something for the IETF Journal. Now that
> it’s officially February, a reminder that all articles are due by 19
> February. They’ll be copyedited and returned to you for final approval
> shortly thereafter.
>
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 7 Feb 2017 18:39:36 -0300

> know when you are done and I'll do a pass through.

Done. Could you please check grammar, typos and mistakes? 

Feel free to add / delete /modify whatever you want.

Christian

>> Please let me know if you have any questions, won’t make the deadline, or

Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 8 Feb 2017 12:43:07 -0200

Hello Christian

Is it still possible to contribute? I can review the text as well.

Cheers,

Lisandro

> Em 7 de fev de 2017, à(s) 19:39, Christian O'Flaherty <[email-masked]> escreveu:
> 
>> 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>> Hi all,
>>> 
>>> https://docs.google.com/document/d/175XRQfs_H75vLTeuKzwAQXCSUIoBeQkHsguJXTtLX_w/edit?usp=sharing <https://docs.google.com/document/d/175XRQfs_H75vLTeuKzwAQXCSUIoBeQkHsguJXTtLX_w/edit?usp=sharing>
>>> 
>>> Feel free to edit it.
>>> 
>>> Christian
>>> 
>>> Begin forwarded message:
>>> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/codestand-develop <https://www.ietf.org/mailman/listinfo/codestand-develop>

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 8 Feb 2017 11:48:43 -0300

Yes please! :-)

Thanks.

Christian

> On Feb 8, 2017, at 11:43 AM, Lisandro Zambenedetti Granville <[email-masked]> wrote:
> 
> Hello Christian
> 
>> Em 7 de fev de 2017, à(s) 19:39, Christian O'Flaherty <[email-masked] <mailto:[email-masked]>> escreveu:
>> 
>>> 
>>>> From: Megan Kruse <[email-masked] <mailto:[email-masked]>>
>>>> To: Megan Kruse <[email-masked] <mailto:[email-masked]>>
>>>> 
>>>> Hello!
>>>>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 8 Feb 2017 10:22:29 -0500

I can look at it now too.  Sorry I didn't get to it last night.

Thanks,
Kathleen

On Wed, Feb 8, 2017 at 9:48 AM, Christian O'Flaherty <[email-masked]> wrote:
> Christian O'Flaherty  [email-masked]
> Christian O'Flaherty  [email-masked]

-- 

Best regards,
Kathleen

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 8 Feb 2017 14:51:02 -0200

Done! Please, remember that I’m not a native speaker and I’m a hostage of academic papers :) My suggestions are thus based on that background, which may not be appropriate in style, but then you’ll be able to judge. I avoided changing the text directly, but included my suggestions as comments instead.

Best regards,

Lisandro

> Em 8 de fev de 2017, à(s) 12:48, Christian O'Flaherty <[email-masked]> escreveu:
> 
> Yes please! :-)
> 
>> On Feb 8, 2017, at 11:43 AM, Lisandro Zambenedetti Granville <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello Christian
>>

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 10 Feb 2017 10:42:00 -0300

Hi Lisandro & Kathleen,

Charles Eckel added a paragraph at the end linking Codestand with the hackathons.

We should move it upwards to a more visible place, don’t you think?

Christian 

> On Feb 8, 2017, at 1:51 PM, Lisandro Zambenedetti Granville <[email-masked]> wrote:
> 
>> Em 8 de fev de 2017, à(s) 12:48, Christian O'Flaherty <[email-masked] <mailto:[email-masked]>> escreveu:
>> 
>> Yes please! :-)
>>

---

From: Toral Cowieson <[email-masked]>
Date: Fri, 10 Feb 2017 18:56:45 +0000

Hi Christian, Hi All,

This has come together nicely. Re: the Hackathon placement, maybe it can be in a “callout box' or something that makes its stand out in the print version.

The Hackathon is a good, complementary addition.

Toral

On Feb 10, 2017, at 8:42 AM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Hi Lisandro & Kathleen,

Christian

On Feb 8, 2017, at 1:51 PM, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> wrote:

Best regards,

Lisandro

Em 8 de fev de 2017, à(s) 12:48, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> escreveu:

Yes please! :-)

Thanks.

Christian

On Feb 8, 2017, at 11:43 AM, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> wrote:

Hello Christian

Cheers,

Lisandro

Em 7 de fev de 2017, à(s) 19:39, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> escreveu:

Christian

Thank you,
Kathleen

On Tue, Feb 7, 2017 at 11:44 AM, Christian O'Flaherty
<[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

We have received a friendly reminder for our article in the IETF journal.
Due date is 19 February.

I’m going to work on this document today so we can review it during our call
tomorrow:

Feel free to edit it.

Christian

Begin forwarded message:

From: Megan Kruse <[email-masked]<mailto:[email-masked]>>
Subject: IETF Journal Articles Due 19 February
Date: February 1, 2017 at 5:06:55 PM GMT-3
To: Megan Kruse <[email-masked]<mailto:[email-masked]>>

Hello!

Please let me know if you have any questions, won’t make the deadline, or
need anything else.

Thanks,
Megan

-------------
Megan Kruse
Associate Editor
IETF Journal
@MeganRKruse
@IETFJournal

_______________________________________________
Codestand-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codestand-develop

--

Best regards,
Kathleen

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

_______________________________________________
Codestand-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codestand-develop

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

_______________________________________________
Codestand-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codestand-develop