Subject: [Codestand-develop] Today's call

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 11 Jan 2017 16:54:01 +0000

Hi all,

I'm not going to be able to join our call today.

I'm in a meeting and will not be able to finish in time.

We've got to start working in the article for the next IETF journal. The deadline is mid february.

Christian

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 11 Jan 2017 11:55:23 -0500

Hi,

OK, do we need to meet?  Could you send a link to the article again?

Thank you!
Kathleen

On Wed, Jan 11, 2017 at 11:54 AM, Christian O'Flaherty <[email-masked]>
wrote:

> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>
>

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 11 Jan 2017 12:03:41 -0500

I'm still on the SACM interim meeting call.  It's running over.

On Wed, Jan 11, 2017 at 11:55 AM, Kathleen Moriarty <
[email-masked]> wrote:

> On Wed, Jan 11, 2017 at 11:54 AM, Christian O'Flaherty <[email-masked]
> > wrote:
>
>> Hi all,
>>
>>

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 11 Jan 2017 17:13:31 +0000

The Zoom link for Codestand calls is:

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/5989876963

Or iPhone one-tap (US Toll):  +14086380968,5989876963# or +16465588656,5989876963#

Or Telephone:
    Dial: +1 408 638 0968 (US Toll) or +1 646 558 8656 (US Toll)
    Meeting ID: 598 987 6963
    International numbers available: https://isoc.zoom.us/zoomconference?m=Ac2zZ9Sw5KLtqndBwrTBrUUyqYwZ9vYO

________________________________
From: Kathleen Moriarty <[email-masked]>
Sent: Wednesday, January 11, 2017 12:03:41 PM
To: Christian O'Flaherty
Cc: [email-masked]
Subject: Re: [Codestand-develop] Today's call

On Wed, Jan 11, 2017 at 11:55 AM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thank you!
Kathleen

On Wed, Jan 11, 2017 at 11:54 AM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Christian

_______________________________________________
Codestand-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codestand-develop

--

Best regards,
Kathleen

--

Best regards,
Kathleen

---

From: Robert Sparks <[email-masked]>
Date: Wed, 11 Jan 2017 12:44:30 -0600

btw - have you had any issues porting forward to the latest releases of 
the datatracker (which change the django version to 1.8?)

We'll also be migrating forward to 1.9, probably this or next week, then 
1.10 a couple of weeks after that.

RjS

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 12 Jan 2017 18:07:54 -0500

We’re still on Django: 1.7 and Datatracker: 6.13

Matheus had some issues with the upgrade…

Christian 

> On Jan 11, 2017, at 1:44 PM, Robert Sparks <[email-masked]> wrote:
> 
> btw - have you had any issues porting forward to the latest releases of the datatracker (which change the django version to 1.8?)
> 
> We'll also be migrating forward to 1.9, probably this or next week, then 1.10 a couple of weeks after that.
> 
> RjS
> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/codestand-develop <https://www.ietf.org/mailman/listinfo/codestand-develop>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/codestand-develop <https://www.ietf.org/mailman/listinfo/codestand-develop>

---

From: Robert Sparks <[email-masked]>
Date: Fri, 13 Jan 2017 08:43:46 -0600

(Adding Henrik)

I'm a little surprised it still works.

I believe you are using a read-only connection to the production 
database? You do need to move forward soon - accessing it with an older 
django will stop working at some point.

Matheus - what problems did you run into?

RjS

On 1/12/17 5:07 PM, Christian O'Flaherty wrote:
>> On Jan 11, 2017, at 1:44 PM, Robert Sparks <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> btw - have you had any issues porting forward to the latest releases 
>> of the datatracker (which change the django version to 1.8?)
>>

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 23 Jan 2017 11:13:59 -0300

Hi Robert, 

Matheus was able to upgrade Datatracker to 6.9.0 on the test site and he will move it to the production one shortly. 

He didn’t find any issues this tome. 

He’ll let us know when the last version is online in Amazon. 

Christian

> On Jan 13, 2017, at 11:43 AM, Robert Sparks <[email-masked]> wrote:
> 
> (Adding Henrik)
> I believe you are using a read-only connection to the production database? You do need to move forward soon - accessing it with an older django will stop working at some point.
>>> On Jan 11, 2017, at 1:44 PM, Robert Sparks <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 25 Jan 2017 13:08:44 -0300

ops… it was a wrong version, but now it’s much better:

Codestand develop is now running on Django  1.8.17 and Datatracker 6.40.4

It will be in production (online in Amazon) tomorrow.

Thanks Matheus and Wanderson!

Christian

> On Jan 23, 2017, at 11:13 AM, Christian O'Flaherty <[email-masked]> wrote:
> 
> Hi Robert, 
>