Subject: [Codestand-develop] Today's call

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 14 Dec 2016 16:04:34 +0000

Hi, I'm not going to be able to join today's call.

The Zoom link should work anyway:

Topic: CodeStand
Time: this is a recurring meeting Meet anytime

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/5989876963

Christian O'Flaherty - [email-masked]<mailto:[email-masked]>
Regional Development  - Internet Society
Skype/Gmail/others: christian.oflaherty
Mobile/WhatsApp:+598 98769636

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 14 Dec 2016 11:45:52 -0500

Thank you, Christian!

On Wed, Dec 14, 2016 at 11:04 AM, Christian O'Flaherty <[email-masked]>
wrote:

> Christian O'Flaherty - [email-masked]
>
> Mobile/WhatsApp:+598 98769636 <+598%2098%20769%20636>
>
>
>
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>
>

-- 

Best regards,
Kathleen