Subject: [Codestand-develop] Doubt about associating a project and a code request

From: Oscar González de Dios <[email-masked]>
Date: Tue, 20 Dec 2016 11:45:24 +0000

Hi all ,

I have created a project, and then, separately, created a code request. How can I associate the code request with the project? When I click on  "Associate my project", I have to fill a form to create a new project and fill all info. But I don not want to create another project, but use an existing one. Is it possible?

Best Regards,

Óscar

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 23 Dec 2016 13:56:48 +0000

Hi Oscar,

Thanks for your feedback. We may need to add a feature... The flow considered was to create a request and then associate a new project to the existing request. 

The option for creating a project when there's no coderequest was added to document existing code. We now need a way to associate a new coderequest to existing projects. 

We'll let you know when it's available.

Christian O'Flaherty - [email-masked]
Regional Development  - Internet Society 
Skype/Gmail/others: christian.oflaherty 
Mobile/WhatsApp:+598 98769636

From: Codestand-develop <[email-masked]> on behalf of Oscar González de Dios <[email-masked]>
Date: Tuesday, December 20, 2016 at 8:45 AM
To: "[email-masked]" <[email-masked]>
Subject: [Codestand-develop] Doubt about associating a project and a code request

Hi all ,

I have created a project, and then, separately, created a code request. How can I associate the code request with the project? When I click on  "Associate my project”, I have to fill a form to create a new project and fill all info. But I don not want to create another project, but use an existing one. Is it possible?

Best Regards,

Óscar