Subject: [Codestand-develop] Call

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 23 Nov 2016 17:09:23 +0000

You can use the link bellow to join CodeStand's call:

https://isoc.zoom.us/j/5989876963

Christian

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 23 Nov 2016 12:38:52 -0500

I forgot completely about today's call as I'm off this week.  I will look
out for Christian's message to review text though.

On Wed, Nov 23, 2016 at 12:09 PM, Christian O'Flaherty <[email-masked]>
wrote:

> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop
>
>

-- 

Best regards,
Kathleen