Subject: Re: [Codestand-develop] FW: CodeStand in IETF Journal?

From: Carlos Martinez <[email-masked]>
Date: Mon, 21 Nov 2016 21:18:04 -0300

Needless to say, I’m in favor !!!

From:  Codestand-develop on behalf of Christian O'Flaherty
Date:  Monday, November 21, 2016 at 7:44 PM
To:  "[email-masked]"
Subject:  [Codestand-develop] FW: CodeStand in IETF Journal?

Hi kathleen, 

We have the opportunity to publish an article for Codestand in the IETF journal. 

Can I confirm our interest? Is there anyone against?

Christian

From: Mat Ford <[email-masked]>
Date: Monday, November 21, 2016 at 11:23 AM
To: Christian O'Flaherty <[email-masked]>, Toral Cowieson <[email-masked]>
Cc: Megan Kruse <[email-masked]>
Subject: CodeStand in IETF Journal?

Christian, Toral,

I’m wondering if now would be a good time to have a short article introducing CodeStand in the IETF Journal? If you think this could make sense, who is best placed to hold the pen? I’m thinking something fairly short (500-1000 words) that provides an overview with some pointers for readers to get more involved.

Mat

_______________________________________________ Codestand-develop mailing list [email-masked] https://www.ietf.org/mailman/listinfo/codestand-develop

---

From: [email-masked]
Date: Tue, 22 Nov 2016 00:53:08 -0500

That's great, let's do it!  What do you need?

Thanks,
Kathleen 

Please excuse typos, sent from handheld device 

> On Nov 21, 2016, at 7:18 PM, Carlos Martinez <[email-masked]> wrote:
> 
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 22 Nov 2016 14:27:31 +0000

You wrote something already, and you’re CodeStands mother :-) I suggest you author it (although we will do it as a team)
We can adapt that text you wrote, adding some screenshots and including some examples available in the tool.

I'll share a google DOC with a draft soon.

Christian

Thanks,
Kathleen

On Nov 21, 2016, at 7:18 PM, Carlos Martinez <[email-masked]<mailto:[email-masked]>> wrote:

From: Codestand-develop on behalf of Christian O'Flaherty
Date: Monday, November 21, 2016 at 7:44 PM
To: "[email-masked]<mailto:[email-masked]>"
Subject: [Codestand-develop] FW: CodeStand in IETF Journal?

Hi kathleen,

Christian

From: Mat Ford <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 21, 2016 at 11:23 AM
To: Christian O'Flaherty <[email-masked]<mailto:[email-masked]>>, Toral Cowieson <[email-masked]<mailto:[email-masked]>>
Cc: Megan Kruse <[email-masked]<mailto:[email-masked]>>
Subject: CodeStand in IETF Journal?

Christian, Toral,

Mat

_______________________________________________ Codestand-develop mailing [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/codestand-develop
_______________________________________________
Codestand-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codestand-develop

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 22 Nov 2016 09:29:13 -0500

Excellent, that's easy.  Thank you!

On Tue, Nov 22, 2016 at 9:27 AM, Christian O'Flaherty <[email-masked]>
wrote:

> You wrote something already, and you’re CodeStands mother :-) I suggest
> you author it (although we will do it as a team)
> *From: *Mat Ford <[email-masked]>
> *Date: *Monday, November 21, 2016 at 11:23 AM
> *To: *Christian O'Flaherty <[email-masked]>, Toral Cowieson <
> [email-masked]>
> *Cc: *Megan Kruse <[email-masked]>
> *Subject: *CodeStand in IETF Journal?
>
> Christian, Toral,
>
> I’m wondering if now would be a good time to have a short article
> introducing CodeStand in the IETF Journal? If you think this could make
> sense, who is best placed to hold the pen? I’m thinking something fairly
> short (500-1000 words) that provides an overview with some pointers for
> readers to get more involved.
>
> Mat
>
>
>
> _______________________________________________ Codestand-develop mailing
> [email-masked] https://www.ietf.org/mailman/
> listinfo/codestand-develop
>

-- 

Best regards,
Kathleen