Subject: [Codestand-develop] CodeStand

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 12 Oct 2016 22:00:19 +0000

Hi all,

In Berlin at the Routing Area Open Meeting we announced a web site aimed to document coding projects based on IETF documents. Unfortunately, the name we used was taken and we had to turn it off after the presentation. 

The new name for the project is CodeStand and the new site is: https://codestand.ietf.org

We’re now looking for volunteers willing to create “Code Requests” for their documents. 
Students will create “Projects" referencing your “Code Request”. 

You can Sign In using your current Datatracker credentials.

Please provide feedback to [email-masked] 

Thanks to the Brazilian Team (Wanderson and Matheus) for their great work.

The CodeStand team

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 13 Oct 2016 12:59:43 +0000

Please note that a project in CodeStand can be created to document existing code without having a code request and it can be either open source or proprietary code.

The site will be announced to students next week at the Grace Hopper Celebration so we would like to have as many code requests as possible available in the tool. 

The CodeStand team 

> On Oct 12, 2016, at 7:00 PM, Christian O'Flaherty <[email-masked]> wrote:
> 
> 
> Hi all,
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 13 Oct 2016 19:20:02 +0000

I’m getting an Apache error message:

thanks!

Christian

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

________________________________
Apache/2.4.7 (Ubuntu) Server at codestand.ietf.org<http://codestand.ietf.org/> Port 443

On Wed, Oct 12, 2016 at 6:00 PM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

The new name for the project is CodeStand and the new site is: https://codestand.ietf.org<https://codestand.ietf.org/>

Please provide feedback to [email-masked]<mailto:[email-masked]>

The CodeStand team

_______________________________________________
routing-discussion mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/routing-discussion

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 13 Oct 2016 19:36:27 +0000

thanks!

It’s been fixed.

Christian

On Oct 13, 2016, at 4:20 PM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:

Christian

Internal Server Error

Hi all,

The CodeStand team