Subject: Re: [Codestand-develop] Sticker for GHC

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 4 Oct 2016 14:11:00 -0400

Adding Greg Wood.  Vyria will be running the booth and I will be
helping her & she liked the idea.  Any comments on text or design?

Thanks,
Kathleen

On Wed, Sep 28, 2016 at 12:37 PM, Moriarty, Kathleen
<[email-masked]> wrote:
> Hello,
>
> I joined the call, but no one was on it.  Can we brainstorm online for a sticker?  If ISOC has a way of printing them, great.  If not and we can quickly finalize a design, we could use zazzle or vistaprint.
>
> Thanks,
> Kathleen
>
> Please excuse typos, sent from handheld device
>
>> On Sep 28, 2016, at 12:00 PM, "[email-masked]" <[email-masked]> wrote:
>>
>> Hi,
>>
>> Christian & I talked about a sticker to hand out at GHC oct 19-21 on CodeStand.  I'm not sure if we can turn it around in time, but would like to try.
>>
>> Here's some ideas for content:
>>
>> Code Core Internet Protocols
>> HTTPS://CodeStand.ietf.org
>>
>> Mentor matching
>> Open source your code!
>>
>> Then maybe add the IETF areas:
>> Security
>> Transport
>> Routing
>> Applications
>> Management
>> Operations
>>
>> I'll be on the call in a minute
>>
>> Thanks,
>> Kathleen
>>
>> Please excuse typos, sent from handheld device
>> _______________________________________________
>> Codestand-develop mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/codestand-develop

-- 

Best regards,
Kathleen

---

From: Greg Wood <[email-masked]>
Date: Tue, 4 Oct 2016 14:38:18 -0400

Hi,

A note on production: 

We’ve used StickerMule (https://www.stickermule.com) for laptop stickers and have been very happy with the results.

My $0.02 on laptop sticker content:

The primary challenge is to make the stickers cool enough that folks learning about the project want to put them on a very personal object (i.e. laptop).

Given limited space, I would focus on the name and a single slogan or visual image. (Valid URLs don’t translate well visually to laptop stickers as significant elements.)

Check out the samples at StickerMule:

https://www.stickermule.com/products/sample-pack

BTW, I get a DT dev mode page at: https://codestand.ietf.org

-Greg

> On Oct 4, 2016, at 2:11 PM, Kathleen Moriarty <[email-masked]> wrote:
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 4 Oct 2016 14:58:52 -0400

Hi Greg,

Any help is appreciated!  GHC starts on the 19th.  I came up with this
so far, but am not meeting any of your suggestions, so tweak away!

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 5 Oct 2016 15:06:51 -0400

Hi,

I put the image on the Systers list and got some helpful feedback.
Here is the current version and now I'm going to go onto stickermule
to see if they will let me curve some of the lines of text or at least
have them on angles. I'll also see if there is a better way to put in
a splash of purple for GHC, I'd love a ribbon with #MyCodeLivesOn if I
can figure out how to do that.  More to come.  Suggestions welcome!

Kathleen

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 5 Oct 2016 17:18:52 -0400

Hi,

I got some help on the Systers list with suggestions and a better tool
used by Alia to improve the design and we have the attached.
Comments/suggestions?  Is this something ISOC can fund?

I like the blue blots added as I think they might appeal to the crowd
more so than without them.

I have her .psd file as well.

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 5 Oct 2016 17:20:07 -0400

Greg,

Is it OK to use #RunningCode?  I would assume so with how you use it.

Thanks,
Kathleen

-- 

Best regards,
Kathleen