Subject: Re: [codesprints] "defer ballot" broken?

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 6 Aug 2014 09:27:06 +0000

Should this be fixed now?

On 2014-6-4, at 17:18, Robert Sparks <[email-masked]> wrote:
> I get the same results.
> I'll capture the issue.
> 
> RjS
> On 6/4/14, 3:04 AM, Eggert, Lars wrote:
>> Hi,
>> 
>> can anyone in their development setup verify whether the functionality to defer and undefer ballots is working? (For me, it isn't, with a local database dump and 5.4.3.)
>> 
>> When I defer a ballot, it gets recorded in the history (state changes to deferred and telechat data changes), but when I look back at the ballot I see no notice that it got deferred. And deferring it again gives a datatracker error.
>> 
>> Thanks,
>> Lars
>> 
>> 
>> 
>> _______________________________________________
>> codesprints mailing list
>> 
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/codesprints
> 
> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints

---

From: Robert Sparks <[email-masked]>
Date: Wed, 06 Aug 2014 09:30:23 -0500

> Should this be fixed now?
It's not fixed yet.

I thought I had entered a ticket specifically for that but I'm not 
finding it, so I created  1427 just now.
It's closely related to tickets 1417 and 1397.
and I recently found the issue described in 1465.

Let me know if you are going to beat on it.
Otherwise, I'll either get them myself in a week or so, or I'll get Ole 
to tackle them when he becomes available.

RjS

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 6 Aug 2014 14:32:33 +0000

On 2014-8-6, at 16:30, Robert Sparks <[email-masked]> wrote:
> Otherwise, I'll either get them myself in a week or so, or I'll get Ole to tackle them when he becomes available.

I'm not. I just wanted to test the facelift of the templates involved in that functionality.

Lars