Subject: [codesprints] Availability of the IETF Database

From: Tim Wicinski <[email-masked]>
Date: Fri, 04 Jul 2014 05:30:38 -0400

According to this page:
	https://trac.tools.ietf.org/tools/ietfdb/wiki/SprintDatabase

This is the status of the ietf developer's DB:

	*This option is not currently available, due to a disk failure *

Is this still true? I was going to update this page to better reflect 
using local databases.

thanks
tim

---

From: Robert Sparks <[email-masked]>
Date: Fri, 04 Jul 2014 10:13:49 -0500

Hi Tim -

On 7/4/14, 4:30 AM, Tim Wicinski wrote:
> Is this still true?
grenache is still down (and that's the machine the configuration block 
in that section is pointing
to for a remote database), so pending other edits, yes, that's still 
true. If we don't have a tools
server at the sprint serving the database remotely, I'll expose a copy 
from my laptop (which will
be faster for people anyhow).

I tweaked the warning on the page to hopefully make it clearer.
> I was going to update this page to better reflect using local databases.
Thanks!
>
> thanks
> tim
>
> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints

---

From: Robert Sparks <[email-masked]>
Date: Fri, 04 Jul 2014 10:16:54 -0500

>> I was going to update this page to better reflect using local databases.
I meant to include here that it _is_ still possible to get dumps for use 
on local databases.

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 04 Jul 2014 11:22:28 -0400

> I meant to include here that it _is_ still possible to get dumps for use

Robert,

Yes,  I went through the process earlier today. I wanted to make it 
clearer to do so, and perhaps clean up the steps (though you have done 
well).

thanks
tim