Subject: [codesprints] New datatracker release: v5.5.1

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Jun 2014 13:13:00 -0700

Hi,

This is an automatic notification about a new datatracker release, 
v5.5.1, generated when running the mkrelease script.

Release notes:

ietfdb (5.5.1) ietf; urgency=medium

  This is a routine bugfix release.  Here is a list of the addressed issues:

  * Merged in [7935] from [email-masked]:
    Added display of both WG conflict and person requirements to the
    session request page. Fixes issue #1384. 

  * Merged in [7924] from [email-masked]:
    Now permitting IPR updates to not specify an IPR license selection.

  * Merged in [7911] from [email-masked]:
    Fixed a problem which occurs when non-ascii names are used
    in session request notification emails.

  * Merged in [7910] from [email-masked]:
    Now paying attention to group type in all the wginfo functions.
    Fixes bug #1423.

  * Merged in [7888] from [email-masked]:
    Fixed a bug where links in personal document tracking list associated with
    groups which are not WGs or RGs return 500, by only turning WG and RG
    groups into links. Fixes bug #1421.

  * Merged in [7865] from [email-masked]:
    Addressed an issue with dragging and dropping unscheduled items back into
    the unscheduled bin (primary fix provided by Matt Miller). Fixes bug #1386.

  * Merged in [7843] from [email-masked]:
    Changed the default group type field on the groups search form, from WG to
    unset.  

  * Changed the code to move drafts from the active draft repository to the 
    draft archive so that all associated files will be moved, not just those 
    with specifically listed extensions.  This fixes the problem that .xml 
    files associated with submitted drafts were moved to the unknown_ids 
    subdirectory of the archive, instead of into the archive proper.

  * Merged in [7879] and [7880] from [email-masked] to fix a couple of issues 
    with the 5.5.0 release.

  * Fixed a bug in the mkrelease script, introduced by changing the naming 
    convention for development tags from X.Y.Z-dev to X.Y.Z-dev0 (etc.).

 -- Henrik Levkowetz <[email-masked]>  26 Jun 2014 02:30:43 -0700

The new version is available for installation through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/5.5.1'

For development, check out the new development version instead:
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/dev/5.5.2-dev0'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Thu, 26 Jun 2014 17:42:19 -0400

Datatracker 5.5.1 has been deployed.

Matt

> 	(via the mkrelease script)

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 27 Jun 2014 10:46:19 +0200

Thank you, Matt!

	Henrik