Subject: [codesprints] "defer ballot" broken?

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 4 Jun 2014 08:04:42 +0000

Hi,

can anyone in their development setup verify whether the functionality to defer and undefer ballots is working? (For me, it isn't, with a local database dump and 5.4.3.)

When I defer a ballot, it gets recorded in the history (state changes to deferred and telechat data changes), but when I look back at the ballot I see no notice that it got deferred. And deferring it again gives a datatracker error.

Thanks,
Lars

---

From: Robert Sparks <[email-masked]>
Date: Wed, 04 Jun 2014 10:18:35 -0500

I get the same results.
I'll capture the issue.

RjS
On 6/4/14, 3:04 AM, Eggert, Lars wrote:
> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints