Subject: Re: [codesprints] New datatracker release: v5.4.2

From: Matt Larson <[email-masked]>
Date: Thu, 1 May 2014 07:34:30 -0400

Datatracker 5.4.2 has been deployed.

Matt

On Apr 30, 2014, at 8:26 PM, Henrik Levkowetz <[email-masked]> wrote:

> 
> Hi,
> 
> This is an automatic notification about a new datatracker release, 
> v5.4.2, generated when running the mkrelease script.
> 
> Release notes:
> 
> ietfdb (5.4.2) ietf; urgency=medium
> 
>  * Merged [7673] from [email-masked]: 
>    Made several changes to better handle non-ascii UTF-8 in email messages.
>      - Used multipart mime when including the original message in an error
> 	message to the secretariat.  Modified the way IANA review email is 
> 	parsed.  Added non-ascii UTF-8 tests to the IANA review email parser
> 	and to the SMTP Exception handling code. 
>      - Changed how edit_mtg() is called, in order to propagate kwargs as kwargs.
> 	Removed repeated @check_permissions.
> 
>  * Merged [7653] from [email-masked]: 
>    Fixed two issues with proceedings generation.  
> 
>  * Merged in [7644] from [email-masked]:
> 
>      From [email-masked]:
>      - Fixed layout issue on schedule editing page in Chrome
>      - Fixed errant display of text in unscheduled group bar
> 	on the schedule editing page
>      - Changed the instruction text on the special requests
> 	field of the session request form
> 
>      From [email-masked]:
>      - Improved scheduling of non-session items
>      - Fixed issue with layout of the new notifications page
>      - Fixed crash on notifications page 
> 
> -- Henrik Levkowetz <[email-masked]>  01 May 2014 02:14:27 +0200
> 
> 
> The new version is available through SVN checkout, with
>  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/5.4.2'
> 
> Regards,
> 
> 	Henrik
> 	(via the mkrelease script)
> 
> 

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 01 May 2014 14:14:43 +0200

> Datatracker 5.4.2 has been deployed.

Thank you, Matt!

Best regards,

	Henrik