Subject: [codesprints] New datatracker release: v5.4.0

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 22 Apr 2014 23:58:39 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v5.4.0, generated when running the mkrelease script.

Release notes:

ietfdb (5.4.0) ietf; urgency=medium

  This is a feature release which brings in an updated version of the agenda
  scheduling code.  There are still known bugs and rough edges, but this
  version has many bugfixes and cleaned up issues, and brings essential
  imporvements to the agenda scheduling tool.

  * Merged in [7561] from [email-masked]:

    Updates and bugfixes to the agenda editing features
      - Removes the pattern of using ScheduledSession m2m objects with one of
        the relationships left as None
      - Improves scheduled session state handling
      - Simplifies sending email to scheduled session requestors
      - Improved timeslot purpose and room editing
      - Improved access controls to editing forms
      - Better test coverage for the meeting views
      - Improvements to the javascript driven by prototyping automated tests
      - Better initialization of a new meeting

    On the session request form:
      - Allows specifiying room resources (projectors, meetecho)
      - Allows specifying what people must be present

    On the schedule editing page:
      - correctly calculates conflict levels
      - displays conflicts in and out of each session separately
      - italicizes BoFs
      - shows resource and people conflicts

    Adds automated placement as a management command

 -- Henrik Levkowetz <[email-masked]>  16 Apr 2014 23:22:41 +0200

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/5.4.0'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Wed, 23 Apr 2014 13:01:51 -0400

Datatracker 5.4.0 has been deployed.

Matt

> 	(via the mkrelease script)

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Robert Sparks <[email-masked]>
Date: Wed, 23 Apr 2014 12:05:01 -0500

Thanks Matt!