Subject: Re: [codesprints] New datatracker release: v4.70

From: Steve Young <[email-masked]>
Date: Tue, 06 Aug 2013 10:48:22 -0700

Hi Henrik,

Datatracker v4.70 has been deployed.

Best regards,
Steve

On 8/6/13 3:16 AM, "Henrik Levkowetz" <[email-masked]> wrote:

>
>Hi,
>
>This is an automatic notification about a new datatracker release,
>v4.70, generated when running the mkrelease script.
>
>Release notes:
>
>ietfdb (4.70) ietf; urgency=high
>  This release provides a datatracker nomcom app, ported from the earlier
>  standalone nomcom app written by henrik.  It includes public nomcom
>  pages which provides an interface for members of the community to
>  propose and comment on nominees for the positions the nomcom is filling,
>  and private nomcom pages for secure management and browsing of
>positions,
>  nominees, and comments.
>
>The new version is available through SVN checkout, with
>  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/4.70'
>
>Regards,
>
>	Henrik
>	(via the mkrelease script)
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 06 Aug 2013 19:55:19 +0200

Thank you, Steve!

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 06 Aug 2013 12:16:05 +0200

Hi,

Release notes:

  and private nomcom pages for secure management and browsing of positions,
  nominees, and comments.

Regards,

	Henrik