Subject: Re: [codesprints] New datatracker release: v4.53

From: Steve Young <[email-masked]>
Date: Tue, 16 Jul 2013 13:15:02 -0700

Hi Henrik,

Datatracker v4.53 has been deployed.

Best regards,
Steve

On 7/15/13 12:32 AM, "Henrik Levkowetz" <[email-masked]> wrote:

>
>Hi,
>
>This is an automatic notification about a new datatracker release,
>v4.53, generated when running the mkrelease script.
>
>Release notes:
>
>ietfdb (4.53) ietf; urgency=low
>  This release provides improvements in the test suite, which nows runs
>  cleanly with test database rollbacks (using InnoDB) in less than half he
>  time it takes to run with a MyISAM test database without rollback
>support.
>  Most of the time is now spent on the page load tests, not on fixture
>  re-loading.
>
>The new version is available through SVN checkout, with
>  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/4.53'
>
>Regards,
>
>	Henrik
>	(via the mkrelease script)
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 17 Jul 2013 11:57:00 +0200

Thank you, Steve!

Best regards,

	Henrik