Subject: [codesprints] New datatracker release: v4.51

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 09 Jun 2013 22:03:38 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v4.51, generated when running the mkrelease script.

Release notes:

ietfdb (4.51) ietf; urgency=low
  This is a minor bugfix release, in preparation for the next major
  merge.  Fixes:
  * Use argument 'draft' for document instead of 'approved_draft_name' when 
    sending sync notifications to the RFC-Editor.
  * Moved settings for RFC-Editor sync to settings.py.
  * Don't actually do a post to the rfc-editor's state sync interface for a 
    publication request when not in production mode.
  * Merged [5770] from [email-masked]: 
    - Added editing last call messages, requesting, issuing and tracking IETF 
      LCs to status-change documents
    - Added a Cancel button to the form that allows editing the relations for 
      status-change documents
    - Added instructions to the agenda section 3.3
    This adds states to status-change- documents and has a migration that 
    must be applied.  Fixes bug #1039

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/4.51'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Steve Young <[email-masked]>
Date: Mon, 10 Jun 2013 11:06:16 -0700

Hi Henrik,

Datatracker v4.51 has been deployed.

Best regards,
Steve

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 10 Jun 2013 20:08:42 +0200

Thank you, Steve!

Best regards,

	Henrik