Subject: [codesprints] New datatracker release: v4.36

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 07 Nov 2012 20:41:41 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v4.36, generated when running the mkrelease script.

Release notes:

ietfdb (4.36) ietf; urgency=medium
  This release contains the features and bugfixes from the IETF-85 code
  sprint, providing improved WG chair document handling, improved document and
  agenda display.  The code in this release has been contributed by Robert
  Sparks, Joel Halpern, Ryan Cross, Adam Roach, and Henrik Levkowetz.  
  From [email-masked]:
  * Enabled diff on the conflict review history tab.  Fixes bug #882 
  * Made it more obvious when an intended status or shepherding AD is not set
    Removed an unused template Show reset approval text immediately.  Fixes
    bug #900 
  From [email-masked]:
  * Moved the Replaced By: line in docent headers up to main header with
    Replaces: 
  * Added a link to the Shepherd update page to get back to the document 
    manipulatin page. 
  * Made comments optional on WG adoption and WG state changes. 
  * Corrected the test of final shepherd update flag. 
  From [email-masked]: 
  * Changed CONFLICT_REVIEW_PATH from conflict_reviews to conflict-reviews 
  From [email-masked]: 
  * Fixed '%2C' bug introducted (exposed?) by Apple's iCloud handling of 
    URLs 
  * Fixed time column wrapping problem that exhibits in (at least) Safari. 
  From [email-masked]:
  * Tweaked the changelog presentation to work irrespective of current 
    directory, and give a sensible 404 if the changelog can't be found.
  * Tweaked the html agenda a little bit by adding a day indication for 
    each timeslot, to make it easier to see which day you're actually seeing 
    when the day separator is outside the window.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/4.36'

Regards,

	Henrik
	(via the mkrelease script)

---

From: "Steve Young" <[email-masked]>
Date: Wed, 7 Nov 2012 11:59:38 -0800

Hi Henrik,

Datatracker v4.36 has been deployed.

Best regards,
Steve

> -----Original Message-----
> From: Henrik Levkowetz [mailto:[email-masked]]
> Sent: Wednesday, November 07, 2012 11:42 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: New datatracker release: v4.36
> 
> 
> Hi,
> 
> This is an automatic notification about a new datatracker release, v4.36,
> generated when running the mkrelease script.
> 
> Release notes:
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 07 Nov 2012 15:03:17 -0500

Hi Steve,

> Datatracker v4.36 has been deployed.

Thank you!

Best regards,

	Henrik

---

From: Alexa Morris <[email-masked]>
Date: Wed, 7 Nov 2012 15:25:12 -0800

Sorry for the mass email but Peter St. Andre just reported that he experienced a server error a few minutes ago when trying to upload a new draft. I'm wondering if this could have anything to do with the datatracker update deployed earlier today. 

Thanks,
Alexa

> 	(via the mkrelease script)

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 07 Nov 2012 18:37:10 -0500

Hi Alexa,

On 2012-11-07 18:25 Alexa Morris said the following:
> Sorry for the mass email but Peter St. Andre just reported that he
> experienced a server error a few minutes ago when trying to upload a
> new draft. I'm wondering if this could have anything to do with the
> datatracker update deployed earlier today.

Most probably.  I think I've fixed it.  I'm looking for Peter in the
plenary now to have him re-try the upload.

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 07 Nov 2012 18:44:10 -0500

> plenary now to have him re-try the upload.

Peter has confirmed that the upload now works.

Best regards,

	Henrik

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
>