Subject: [codesprints] New datatracker release: v4.33

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 30 Jul 2012 23:54:25 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v4.33, generated when running the mkrelease script.

Release notes:

ietfdb (4.33)
  This is the IETF-84 codesprint release:
  * Changeset [4724] from [email-masked]:
    Adjusted the scribe template to make it XHTML compliant and fix what 
    Robert broke 
  * Changeset [4721] from [email-masked]: 
    Adding an 'href' method to documents. It doesn't work for documents 
    of type 'liai-att' or 'liaison', but it's a good start. 
  * Changeset [4709] from [email-masked]: 
    Ability to fetch the IESG Telechat Agenda as a JSON object 
    (agenda.json). 
  * Changesets [4720], [4706], and [4705] from [email-masked]: 
    Adding self-management page for user profile information 
  * Changeset [4704] from [email-masked]: 
    - When the state changes from whatever to Publication Requested, the 
      regular state change mail will go out.
    - The regular state change mail will be sent to the authors and the wg 
      chairs (this is the current behavior).
    - Now, in addition to this regular state change mail, another mail will 
      be sent with the title 'Publication has been requested for draft 
      <draft-name>' and this mail will be sent to the AD responsible for the WG. 
      I considered sending the mail to both the ADs but decided not to bother the 
      other AD :-).  
  * Changeset [4701] from [email-masked]: 
    Moved the prefix for the URI to use for rfcdiff into settings.py.
    Fixes bug #808 

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/4.33'

Regards,

	Henrik
	(via the mkrelease script)

---

From: "Steve Young" <[email-masked]>
Date: Mon, 30 Jul 2012 15:09:53 -0700

Hi Henrik,

Datatracker v4.33 deployed.

Best regards,
Steve

> -----Original Message-----
> From: Henrik Levkowetz [mailto:[email-masked]]
> Sent: Monday, July 30, 2012 2:54 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: New datatracker release: v4.33
> 
> 
> Hi,
> 
> This is an automatic notification about a new datatracker release, v4.33,
> generated when running the mkrelease script.
> 
> Release notes:
> 
> ietfdb (4.33)
>       I considered sending the mail to both the ADs but decided not to
bother
> the

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 30 Jul 2012 15:19:54 -0700

> Datatracker v4.33 deployed.

That was fast!  Thank you, Steve!

Best regards,

	Henrik