Subject: Re: [codesprints] New datatracker release: v4.02

From: Steve Young <[email-masked]>
Date: Thu, 26 Apr 2012 13:59:00 -0700

Hi Henrik,

Datatracker 4.02 implemented.

Best regards,
Steve

On 4/26/12 1:28 PM, "Henrik Levkowetz" <[email-masked]>
wrote:

>
>Hi,
>
>This is an automatic notification about a new datatracker release,
>v4.02, generated when running the mkrelease script.
>
>Release notes:
>
>ietfdb (4.02)
>  Merged [4288] from [email-masked]:
>  * Made several changes to correctly use the new (RFC6410)  "Internet
>Standard" level
>    in email that gets sent at various stages in the handling of
>documents.  Fixes bug 821.
>  Merged branch/iola/migration-fixes@4319, containing these changesets
>from [email-masked]:
>  * [4319]: Only query for regular IETF meetings when calculating cut off
>dates
>    (reported by Ryan Cross).
>  * [4311]: Fix bug in liaison form that prevents Secretariat users from
>posting
>    statements on behalf of SDO liaison managers in some cases.
>  * [4310]: Fix problem with direct replyto path in liaison form not
>using role
>    emails (reported by Stephanie McCammon).
>  * [4307]: Fix missing return in liaison proxy, fixes problem with from
>email
>    on https://datatracker.ietf.org/liaison/1154/ as reported by Stephanie
>    McCammon.
>  * [4260]: Move note about IANA scraping messages, apparently I managed
>to
>    put it in the wrong place (they're of course scraping draft
>approvals, not
>    the ballot announcements).
>  * [4253]: Move last call announcement text to last call event rather
>than
>    stuffing it inside the state change event.
>  * [4252]: Declare coding system to work around annoying problem when the
>    date produced by SVN is localized.
>
>The new version is available through SVN checkout, with
>  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/4.02'
>
>Regards,
>
>	Henrik
>	(via the mkrelease script)
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 26 Apr 2012 17:29:08 -0400

The link for agenda item 6 on https://datatracker.ietf.org/iesg/agenda/?private still does not work.  I thought this was going to be fixed in this release?

Russ

On Apr 26, 2012, at 4:28 PM, Henrik Levkowetz wrote:

>  * Made several changes to correctly use the new (RFC6410)  "Internet Standard" level
>    in email that gets sent at various stages in the handling of documents.  Fixes bug 821.
>  Merged branch/iola/migration-fixes@4319, containing these changesets from [email-masked]:
>  * [4319]: Only query for regular IETF meetings when calculating cut off dates
>  * [4311]: Fix bug in liaison form that prevents Secretariat users from posting
>  * [4310]: Fix problem with direct replyto path in liaison form not using role
>  * [4307]: Fix missing return in liaison proxy, fixes problem with from email
>  * [4260]: Move note about IANA scraping messages, apparently I managed to
>    put it in the wrong place (they're of course scraping draft approvals, not
>  * [4253]: Move last call announcement text to last call event rather than

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Apr 2012 23:31:30 +0200

Hi Steve,

> Datatracker 4.02 implemented.

Thanks!

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Apr 2012 23:43:46 +0200

Hi Russ,

> The link for agenda item 6 on https://datatracker.ietf.org/iesg/agenda/?private still does not work.  I thought this was going to be fixed in this release?

I received a pointer from Ryan to which table holds the relevant content,
but either have to find an existing view which incorporates that data, if
one exists, or build a view for it.  This release collected up a series of
pending merges that were ready to go, but I don't have ready code for the
IESG agenda item 6 fix.  I'll try to get a fix in for this included the next
release.

Best regards,

	Henrik

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 26 Apr 2012 22:28:19 +0200

Hi,

Release notes:

ietfdb (4.02)

Regards,

	Henrik