Subject: [codesprints] Fwd: "Intended RFC Status" drop down menu

From: Russ Housley <[email-masked]>
Date: Tue, 6 Mar 2012 11:52:44 -0500

Sean is correct.  Please create a tick to have this done at the codesprint.  In fact, if someone can point to the right module, I bet I can figure this one out.

Russ

Begin forwarded message:

> From: Sean Turner <[email-masked]>
> Date: March 6, 2012 6:44:02 AM EST
> To: The IESG <[email-masked]>
> Subject: "Intended RFC Status" drop down menu
> 
> Just checking that this is on the list of things to do:
> 
> When adding a document (click the add button) the Intended RFC Status down includes the proposed standard, draft standard, and standard.  I think "draft standard" needs to be removed.
> 
> spt

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 06 Mar 2012 18:23:31 +0100

This one actually needed a bit background information to get right.  The
old 'Draft Standard' entry in the IntendedStdLevelName needed to be set
to 'not used', and the form object behind the edit form needed to be told
to use only names in use.  Fixed now.

Best regards,

	Henrik

> Sean is correct.  Please create a tick to have this done at the codesprint.  In fact, if someone can point to the right module, I bet I can figure this one out.

This one actually needed a bit background information to get right.  The
old 'Draft Standard' entry in the IntendedStdLevelName needed to be set
to 'not used', and the form object behind the edit form needed to be told
to use only names in use.  Fixed now.

Best regards,

	Henrik

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
>