Subject: [codesprints] Using https://datatracker.ietf.org/doc/draft-name/ in i-d-announce mails ?

From: Russ Housley <[email-masked]>
Date: Tue, 13 Mar 2012 17:20:35 -0400

Can we do this at the codesprint?

Also, when the datatracker sends a New Vesion Notification message, this same URL should be provided.

Russ

Begin forwarded message:

> From: Russ Housley <[email-masked]>
> Date: March 6, 2012 9:12:54 AM EST
> To: Xavier Marjou <[email-masked]>
> Cc: IETF Discussion <[email-masked]>
> Subject: Re: Add a link to the HTML version in i-d-announce mails ?
> 
> I would be much happier with a link to the datatracker HTML version:
> https://datatracker.ietf.org/doc/draft-name/
> 
> Would this meet your needs?
> 
> Russ
> 
> 
> On Mar 6, 2012, at 8:41 AM, Xavier Marjou wrote:
> 
>> As a subscriber of the [email-masked] list, I generally prefer
>> reading the HTML version of the draft rather than the TXT version.
>> 
>> I thus often need to manually rewrite the TXT link to fetch the HTML
>> version of the draft. I can not believe I'm the only one.
>> 
>> Hence, would it be possible to also include a link like
>> http://tools.ietf.org/html/draft-name in the mail of the announced
>> draft?
>> 
>> Cheers,
>> Xavier
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Mar 2012 16:44:51 -0500

Should be able to.

See
<http://trac.tools.ietf.org/tools/ietfdb/ticket/801>
<http://trac.tools.ietf.org/tools/ietfdb/ticket/802>

RjS

On 3/13/12 4:20 PM, Russ Housley wrote:
>> From: Russ Housley<[email-masked]>
>> To: Xavier Marjou<[email-masked]>
>> Cc: IETF Discussion<[email-masked]>
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints