Subject: Re: [codesprints] New datatracker release: v3.64

From: "Steve Young" <[email-masked]>
Date: Tue, 15 Nov 2011 22:23:54 -0800

Hi Henrik,

Datatracker v3.64 installed.

Best regards,
Steve

-----Original Message-----
From: Henrik Levkowetz [mailto:[email-masked]] 
Sent: Tuesday, November 15, 2011 10:09 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: New datatracker release: v3.64

Hi,

This is an automatic notification about a new datatracker release, v3.64,
generated when running the mkrelease script.

Release notes:

ietfdb (3.64)
  This release contains the features and bugfixes from the IETF-82
  code sprint.
  From [email-masked]: 
  * Fixed a bug in is_authorized_in_draft_stream: would never return true 
    for WG chairs.
  From [email-masked]: 
  * Automatically set the recipients of RFC5742 review emails sent by the 
    IESG based on the RFC Stream. 
  * Fixed a typo. 
  From [email-masked]: 
  * Marked area directors who are not on the current IESG with square 
    brackets on the discuss summary page.  Fixes bug 666.
  * Changed the AD status page to group documents by current state.
    Fixes bug 742.
  * Changed the edit info form to allow (force) setting the stream when 
    editing or adding a document to the iesg tracker.  Fixes bug 743.
  From [email-masked]:
  * Added a colour indication to the Area/WG overview page showing 
    responsible AD for each WG.  Also some html reformatting for better 
    readability.
  * Be more specific about the submission startup time on meeting Monday.  
    Indicate time and timezone for more cases on the submission form.
  * Various fixes to test fixtures and admin pages.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.64'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 16 Nov 2011 15:21:47 +0800

Thank you, Steve!

Best regards,

	Henrik