Subject: [codesprints] New datatracker release: v3.63

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 03 Nov 2011 13:51:09 +0100

Hi,

This is an automatic notification about a new datatracker release, 
v3.63, generated when running the mkrelease script.

Release notes:

ietfdb (3.63)
  This is a feature release which adds support for Alternate Stream draft
  tracking, similar to the WG Chair draft tracking.  Some bug fixes have
  also been included.
  From [email-masked]:
  * Merged /branch/yaco/wgchairs.r3120:r3154-3558 from [email-masked].  
    This adds support for alternate streams document tracking, similar to the 
    WG chairs tracking functionality.
  * Merged /branch/yaco/wgchairs.r3120/static/media:r3152-3153.  Do not 
    show the draft addoption form when editing stream. See #671.
  * Merged /branch/yaco/wgchairs.r3120/static/media:r3122-3152.  Do no try 
    to create an already existing model. See #671.
  From [email-masked]:  
  * Improved handling of a particular IO Error that sometimes occur during 
    draft submission.
  * Removed some of the bling and unnecessary information from the document 
    WG state display.
  * Aligned the workflow admin display lists with the current model fields.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.63'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Steve Young <[email-masked]>
Date: Thu, 03 Nov 2011 10:48:04 -0700

Hi Henrik,

Datatracker version 3.63 deployed.

Best regards,
Steve

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 03 Nov 2011 19:06:00 +0100

Thank you, Steve!

Best regards,

	Henrik