Subject: Re: [codesprints] New datatracker release: v3.62

From: Glen <[email-masked]>
Date: Wed, 26 Oct 2011 10:10:19 -0700

Sorry - resending - for some reason my mailer sent this to 
[email-masked] .  Apparently I have invented a new TLD.

Anyway...

Deployed!

Glen

On Wed, Oct 26, 2011 at 04:06:10PM +0200, Henrik Levkowetz wrote:
> 
> Hi,
> 
> This is an automatic notification about a new datatracker release, 
> v3.62, generated when running the mkrelease script.
> 
> Release notes:
> 
> ietfdb (3.62)
>   This is a minor bugfix release in preparation for merging in the Alternate
>   Streams draft tracker enhancements.
>   * Fixed a problem where server IO failures could be silently discarded
>     resulting in an ID submission upload being quietly ignored, returning
>     the upload form anew.
>   * Changed to a more helpful text on the 500 server error page.
>   * Tweaked various submission cutoff message strings.  Also made the cut-off
>     messages use the actual hour defined in settings, rather than a hardcoded
>     string saying '5 PM (PT)' ...
>   * Cleaned up the display of 'Sign In' and version number when rendering the 
>     base template without context (which is the case for the 500 server error 
>     template).
>   * Fixed a wrong settings variable (introduced when merging code from the 
>     yaco idsubmit branch for v3.61).  Refine the error report for failures to 
>     move files from staging to repository.
>   * Refined the admin list page for submission details a bit.
>   * Change the 'Sign In' link to be https, preventing clear-text passwords
>     over the wire (given the current use of basic http auth, rather than
>     diget auth, on the web server).
>   * Added a 'Report a bug' link in the lefthand column, below the version
>     indication.
>   * The cutoff hour setting is in UTC, not PST or PDT.  Adjusted 
>     accordingly in the settings file.
> 
> The new version is available through SVN checkout, with
>   'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.62'
> 
> Regards,
> 
> 	Henrik
> 	(via the mkrelease script)
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 26 Oct 2011 20:04:25 +0200

Thank you, Glen!

	Henrik