Subject: [codesprints] New datatracker release: v3.58

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 12 Aug 2011 22:43:30 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.58, generated when running the mkrelease script.

Release notes:

ietfdb (3.58)
  * Merged [3272] from [email-masked]:
    Fixed errors with the edit state link, the new ability to set an initial
    state when adding a document, the status date on the edit state form, and
    brought several tests up to date.  Fixes issues 695, 696, 697, and 698.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.58'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Sat, 13 Aug 2011 07:03:14 -0400

Version 3.58 has been deployed.

Matt

On Aug 12, 2011, at 4:43 PM, Henrik Levkowetz wrote:

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
> 

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 13 Aug 2011 22:59:51 +0200

Thank you!

Best regards,

	Henrik