Subject: [codesprints] New datatracker release: v3.57

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 27 Jul 2011 23:14:57 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.57, generated when running the mkrelease script.

Release notes:

ietfdb (3.57)
  * Merged [3254] from [email-masked]: 
    Added a link to the ARO search including the IESG lists 
  * Merged [3249] from [email-masked]: 
    Allowing adding documents in AD is watching state in addition to the 
    default Publication Requested state. Fixes issue #684 
  * Merged [3245] from [email-masked]: 
    Removes the "Change State" button and makes changing state a link 
    further up on the form.  This fixes bug 683, but creates a new one that
    we will need to address later - editing the state of an RFC that is going
    through the iesg process again (for going to draft in place for example)
    will need followup once the changes to get an rfc into that state easily
    are made.
  * Merged [3246] from [email-masked]: 
    Adding page to allow viewing meeting slot requests as they are made. 
    There's no link to these yet. 
  * Merged [3240] from [email-masked]: 
    Added csv output format for meeting agenda information, to assist
    external applications (e.g., Android app, iPhone app) in harvesting
    and displaying meeting agenda info. 
  * Merged [3182] from [email-masked]: 
    Fix for bug 677 -- no longer assume that code sprint will always be 
    scheduled. 
  * Merged [3181] from [email-masked]: 
    Fix for bug 676 
  * Merged [3166] from [email-masked]: 
    Simple changes to EditInfoForm field initialization 
  * Various bugfixes and admin enhancements from [email-masked]:
    - Some enhancements to the admin for IDInternal
    - Fix a bug where the wrong text was shown for IPR declarations which 
      specified that licensing terms would be announced later (option d).
    - Fix a bug where the plenary entries in the html agenda didn't have 
      links to the room map.
    - Enhance the admin list page for Stream a bit.
    - Add some debug output utility functions.
    - Tweak the admin list for WgMeetingSession to show wg acronym instead of 
      group id.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.57'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Thu, 28 Jul 2011 12:45:07 -0400

Release 3.57 has been deployed.

Matt

On Jul 27, 2011, at 5:14 PM, Henrik Levkowetz wrote:

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
> 

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 28 Jul 2011 13:10:57 -0400

Thank you, Matt!

	Henrik