Subject: [codesprints] New datatracker release: v3.16

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 07 Apr 2011 17:17:09 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.16, generated when running the mkrelease script.

Release notes:

ietfdb (3.16)
  This is a minor bugfix release.
  * Merged in [3029] from [email-masked].  Make the Cc: field of new 
    liaisons editable.
  * Set the 'person' field of the LegacyLiaisonUser in the admin interface 
    to be handled as a raw id field with search button, rather than as a choice 
    list.  This should make admin updates involving the LegacyLiaisonUser table
    much speedier.
  * Added a new fix for empty query strings to /meeting/agenda/agenda.ics.  
    (The QUERY_STRING in request.META is not set the same way under the builtin
    server as under Apache; under apache there will be a QUERY_STRING entry wich
    is explicitly Null.  Handles this.)
  * Included a javascript change not previsously merged in from branch/yaco/liaison/.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.16'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Thu, 07 Apr 2011 17:02:49 -0700

This update is deployed.  Sorry for the delays.

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 08 Apr 2011 10:04:11 +0200

Hi Glen,

> This update is deployed.  Sorry for the delays.

Thanks; I didn't experience any delay of notice though :-)

Best,

	Henrik