Subject: [codesprints] New datatracker release: v3.15

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 06 Apr 2011 15:19:48 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.15, generated when running the mkrelease script.

Release notes:

ietfdb (3.15)
  This is a minor bugfix release.
  * Fix the weekday-dependent plenary information in the materials list.
  * In urls under /wg/, only accept wgnames which adhere to the constraints
    currently practiced.  (Before this change, the URL patterns would match wg
    names containing non-ascii characters, which later would bomb due to mix of
    collations when accessing the database. Might as well return a 404 at once
    instead).
  * Don't return 500 if the /meeting/agenda/agenda.ics URL is without query part.
  * Get rid of a print statement used during testing.

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.15'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Glen <[email-masked]>
Date: Wed, 06 Apr 2011 08:51:54 -0700

Deployed!

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 06 Apr 2011 19:30:11 +0200

> Deployed!

Thanks, Glen.

Best,

	Henrik