Subject: [codesprints] New datatracker release: v3.52

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 18 Apr 2011 12:28:56 +0200

Hi,

This is an automatic notification about a new datatracker release, 
v3.52, generated when running the mkrelease script.

Release notes:

ietfdb (3.52)
  * A very small bugfix release, providing the ability for secretariat staff
    to post liaisons on behalf of others, and when doing so assuming the
    powers of the liaison manager they are posting for.  This contains the
    changes that should have been part of 3.51, but wasn't...

The new version is available through SVN checkout, with
  'svn checkout http://svn.tools.ietf.org/svn/tools/ietfdb/tags/3.52'

Regards,

	Henrik
	(via the mkrelease script)

---

From: Matt Larson <[email-masked]>
Date: Mon, 18 Apr 2011 06:34:57 -0400

3.52 has been deployed.

Matt

On Apr 18, 2011, at 6:28 AM, Henrik Levkowetz wrote:

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints
> 

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 18 Apr 2011 18:08:46 +0200

Hi Matt,

> 3.52 has been deployed.

Thank you!

	Henrik