Subject: [codesprints] Deferring a document is hard

From: Russ Housley <[email-masked]>
Date: Thu, 3 Mar 2011 17:21:19 -0500

I'm asking for a UI improvement.  I think that the defer button should be on the same page as editing a position.  It is in a very different place, and I have to hunt for it when I needed it -- mostly because I do not need it very often.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Thu, 3 Mar 2011 16:50:30 -0600

Russ -

To avoid this same kind of impedance in other cases, it would help to know how you usually get to the position editing page.
Do you typically click the "Edit Position" button on a page like <https://datatracker.ietf.org/doc/draft-ietf-hip-cert/ballot/>
or do you typically click the "Edit Position" button on a popup you got from right-clicking a position-block-diagram?

RjS

On Mar 3, 2011, at 4:21 PM, Russ Housley wrote:

> _______________________________________________
> codesprints mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codesprints