Subject: [Codematch-develop] Site name - codematch

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 20 Jul 2016 06:11:10 -0400

Hello,

We need to come up with a new name.  At the time we decided to use
CodeMatch as the name, search results didn't show any use of the term.
As it turns out, someone beat us to it and ironically it is a program
that is used to detect copyright infringement.

This is unfortunate, but maybe we can come up with something better.
Ideas are welcome.

Object of our application:  Connect/match code to standards

The code may be open source or proprietary and the standards can be
published or drafts.  A mentoring connection is possible, not not
required.

Proposals (more welcome and encouraged):

CodeStandards
StandardsCode
Connect Standards and Code (CSAC)
Connect Code and Standards (CCAS)
Match Standards and Code (MSAC)
Match Code and Standards (MCAS)

Anything others?  Any preferences?

This may mean that we have to rename some other terms or at least review them.

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 20 Jul 2016 14:58:16 +0000

Carlos suggested “RunningCode” as a name and I like it. 
 
Christian O'Flaherty  [email-masked]
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

> On Jul 20, 2016, at 12:11 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hello,
> 
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 20 Jul 2016 17:02:27 +0200

Actually Alvaro Retana came up with the idea. I just said I liked it a
lot :-D

Any name you choose, let me know so I can create the proper DNS records.

---

From: [email-masked]
Date: Wed, 20 Jul 2016 17:14:36 +0200

RunningCode shows up as an application by a company in the Ukraine.  It also shows up vey prominently as an IETF term.  I'm not sure if we can use it or if we would have to call it RunningIETFCode of some variant that  breaks up the name.  I like it too...

Kathleen 

Sent from my iPhone

> On Jul 20, 2016, at 5:02 PM, Carlos M. Martinez <[email-masked]> wrote:
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 20 Jul 2016 15:22:48 +0000

lets use RunningIETFCode now… We can change that in the future. 

> On Jul 20, 2016, at 5:14 PM, [email-masked] wrote:
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 20 Jul 2016 17:24:07 +0200

+1, it'd be really bad to have to shutdown the site now that it has been
presented and interest is building up.

---

From: [email-masked]
Date: Wed, 20 Jul 2016 18:00:28 +0200

That sounds good, thanks!

Thank you, Carlos for taking care of the registrations.  If runningcode has not been taken, maybe we should register that - .org? In case we can use it.

We should review terms on Wednesday's call next week with this change.

Thank you!
Kathleen 

Sent from my iPhone

> On Jul 20, 2016, at 5:22 PM, Christian O'Flaherty <[email-masked]> wrote:
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 20 Jul 2016 18:02:38 +0200

Sadly it's taken.

I'll create a few records under labs.lacnog.org

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 20 Jul 2016 12:11:12 -0400

Alexa is looking into trademarks for running code.  The .com, .org,
and .net sites are taken, but we really should be using
runningcode.ietf.org anyway.  It's a term that is solidly identified
with the IETF, so hopefully that would be okay...

-- 

Best regards,
Kathleen