Subject: [Codematch-develop] call

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 8 Jun 2016 12:25:54 -0400

Hi,

I see Christian on the call, but no audio.  I joined late.  Would the
team be ready to demo tomorrow for the IESG or would you prefer to do
it in 2 weeks?

Thanks.

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 8 Jun 2016 17:57:16 +0000

> I see Christian on the call, but no audio.  I joined late.

Sorry Kathleen, I didn’t see you joining… I was on a meeting and wanted to join the call in read-only mode in case anyone had questions. It looks like it didn’t work well. 

>  Would the team be ready to demo tomorrow for the IESG or would you prefer to do it in 2 weeks?

I hope Wanderson, Matheus or Lisandro can do it tomorrow as I’m not going to be available.

Christian 

> 
> Thanks.
> 
> -- 
> 
> Best regards,
> Kathleen
> 
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: "Wanderson Paim" <[email-masked]>
Date: Wed, 8 Jun 2016 15:05:15 -0300

Hi Kathleen.

I got a setback with a previous meeting and was not able to join today's
call. I'm not aware about this demo tomorrow. But CodeMatch is ready to
demo, anyway. It would be good to have examples more close to the reality
and I'm not sure I have this examples. Currently, the version in dev
environment is configured to access the production database, pointed by
Glen. But I didn't see any improvement in performance.

Could you give us more details about tomorrow?

Best regards,

Wanderson 

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de
Kathleen Moriarty
Enviada em: quarta-feira, 8 de junho de 2016 13:26
Para: [email-masked]
Assunto: [Codematch-develop] call

Hi,

I see Christian on the call, but no audio.  I joined late.  Would the team
be ready to demo tomorrow for the IESG or would you prefer to do it in 2
weeks?

Thanks.

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 8 Jun 2016 14:10:50 -0400

Hi Wanderson,

If the team isn't ready to present tomorrow, I can put the demo on the
agenda for two weeks from tomorrow at 10AM EDT.  The agenda is wide
open tomorrow, so there is time for it if we are ready.

Thank you!
Kathleen

-- 

Best regards,
Kathleen

---

From: "Wanderson Paim" <[email-masked]>
Date: Wed, 8 Jun 2016 17:05:26 -0300

I would be pleased to present it tomorrow, but I'm trying to access CodeMatch now, and it seems very slow. I'm contacting Matheus to check this out. I'm not sure he will be able to fix it before the demo. So, if we let this happen 2 weeks from tomorrow we could perform some tests in advance to guarantee the success of the demo.

Thank you!

Wanderson

-----Mensagem original-----
De: Kathleen Moriarty [mailto:[email-masked]] 
Enviada em: quarta-feira, 8 de junho de 2016 15:11
Para: Wanderson Paim <[email-masked]>
Cc: [email-masked]
Assunto: Re: [Codematch-develop] call

Hi Wanderson,

If the team isn't ready to present tomorrow, I can put the demo on the agenda for two weeks from tomorrow at 10AM EDT.  The agenda is wide open tomorrow, so there is time for it if we are ready.

Thank you!
Kathleen

On Wed, Jun 8, 2016 at 2:05 PM, Wanderson Paim <[email-masked]> wrote:
> Hi Kathleen.
>
> I got a setback with a previous meeting and was not able to join 
> today's call. I'm not aware about this demo tomorrow. But CodeMatch is 
> ready to demo, anyway. It would be good to have examples more close to 
> the reality and I'm not sure I have this examples. Currently, the 
> version in dev environment is configured to access the production 
> database, pointed by Glen. But I didn't see any improvement in performance.
>
> De: Codematch-develop [mailto:[email-masked]] Em 
> nome de Kathleen Moriarty Enviada em: quarta-feira, 8 de junho de 2016 
> 13:26

-- 

Best regards,
Kathleen

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 8 Jun 2016 20:24:31 +0000

Let's plan for 2 weeks from tomorrow and we can do a dry run the day before (or next week) to iron out any links on our call.

Thank you!
Kathleen 

Sent from my iPhone

> On Jun 8, 2016, at 4:07 PM, Wanderson Paim <[email-masked]> wrote:
>