Subject: [Codematch-develop] today's demo

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 20 Jun 2016 10:22:43 -0400

Hi team,

Are we ready for the dry-run demo?  Is there anything we should run
through first, at least via email?  Were you able to figure out how
Jim crashed the server so that doesn't happen during the demo?

Thanks!

-- 

Best regards,
Kathleen

---

From: "Wanderson Paim" <[email-masked]>
Date: Mon, 20 Jun 2016 11:36:35 -0300

Hello Kathleen,

We suspect that the server ran out of memory. Both dev and masters versions
was running in the same server. To avoid that to happen during the demo, we
deactivated dev environment temporarily. 
Some other bugs reported by Jim were fixed, like delete function and the
Internal Server Error when looking to the list of projects.

We hope everything will go ok. Today afternoon Matheus will be with us
during our early demo. 

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de
Kathleen Moriarty
Enviada em: segunda-feira, 20 de junho de 2016 11:23
Para: [email-masked]
Assunto: [Codematch-develop] today's demo

Hi team,

Are we ready for the dry-run demo?  Is there anything we should run through
first, at least via email?  Were you able to figure out how Jim crashed the
server so that doesn't happen during the demo?

Thanks!

-- 

Best regards,
Kathleen

_______________________________________________
Codematch-develop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: "Wanderson Paim" <[email-masked]>
Date: Mon, 20 Jun 2016 16:00:10 -0300

Hello Kathleen,

Should we use the same Webex link for today's call?

Best regards,

Wanderson Paim de Jesus
Coordenador de Projetos - CTIC
RNP - Rede Nacional de Ensino e Pesquisa
Tel.:+55 (61) 3243 4350 | Cel: +55 (61) 8315 8994

-----Mensagem original-----
De: Wanderson Paim [mailto:[email-masked]] 
Enviada em: segunda-feira, 20 de junho de 2016 11:37
Para: Kathleen Moriarty <[email-masked]>;
[email-masked]
Assunto: RES: [Codematch-develop] today's demo

Hello Kathleen,

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de
Kathleen Moriarty Enviada em: segunda-feira, 20 de junho de 2016 11:23
Para: [email-masked]
Assunto: [Codematch-develop] today's demo

Hi team,

Thanks!

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 20 Jun 2016 15:04:48 -0400

Hi Wanderson, no the zoom application, here's the link:
https://isoc.zoom.us/j/363967344

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Mon, 20 Jun 2016 20:03:34 +0000

Here is the full chat transcript from today’s call.  Thanks, everyone.

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 20 Jun 2016 16:46:14 -0400

Thank you, all!  The feedback is very helpful!

-- 

Best regards,
Kathleen

---

From: William Atwood <[email-masked]>
Date: Mon, 20 Jun 2016 17:04:10 -0400

> Here is the full chat transcript from today’s call.  Thanks, everyone.

.........
15:32:56	 From stephen : my guess is that teachers will be way more
likely to add an RFC and not a draft
15:33:08	 From kathleenmoriarty : An RFC is fine too
15:33:14	 From stephen : they're far more comfortable knowing about
stuff that won't change
........
Speaking as a professor, virtually all of the IETF-related code that has
been developed in my lab has been for I-Ds (or prospective I-Ds).
codematch-develop would have been a nice platform to use while that was
happening (if it had existed at the time).

And who ever said that IETF protocols never change once they have been
published as RFCs...  :-)

  Bill

-- 

Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8