Subject: [Codematch-develop] tomorrow's call

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 10 May 2016 17:58:25 -0400

I won't be able to make it as I am at the IESG retreat.  Has there
been any progress with Lars yet?  If not, I can reach out or will see
him next week.

Thanks!

-- 

Best regards,
Kathleen

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 11 May 2016 07:44:15 +0000

I am on the list, but am missing context :-) I am in favor of progress with myself.

On 2016-05-10, at 23:58, Kathleen Moriarty <[email-masked]> wrote:
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: "Wanderson Paim" <[email-masked]>
Date: Wed, 11 May 2016 09:47:02 -0300

Hello Kathleen,

In regards to CodeMatch dev status I can say that we have evolved in the
development of the dashboard. It is published, but still on dev environment
(http://codematch.inf.ufrgs.br/codematch-dev/codematch/dashboard/). 
Each box with information was developed as a module (piece of software), so
that we can add and remove them as necessary. Also because of this, each
user (Coder or Mentor) will be able to customize its own dashboard, choosing
from a list of boxes which ones best fit its necessity.
 
Besides that, we are waiting for feedback from testers to fix/upgrade the
functions already in master environment.

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de
Eggert, Lars
Enviada em: quarta-feira, 11 de maio de 2016 04:44
Para: Kathleen Moriarty <[email-masked]>
Cc: [email-masked]
Assunto: Re: [Codematch-develop] tomorrow's call

I am on the list, but am missing context :-) I am in favor of progress with
myself.

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 11 May 2016 14:07:42 +0000

Hi Lars,

The team was interested to see if you had sometime to test the interface since you are also connected to students.  We are hoping they will be one of our user groups.  Plus, your datatracker interface experience may help us so we might benefit from your expertise and contribution.

I know you are traveling next week, but could you find some time soon for testing or have a recommendation of someone that might be good?

Thank you,
Kathleen 

Sent from my iPhone

> On May 11, 2016, at 3:45 AM, Eggert, Lars <[email-masked]> wrote:
>