Subject: [Codematch-develop] Code match Call Wed 25

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 25 May 2016 15:48:14 +0000

Hi, I’m not going to be able to join today’s call... although I’m going to be promoting Codematch at the NREN meeting in Mexico.

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

---

From: [email-masked]
Date: Wed, 25 May 2016 11:55:18 -0400

I can make the call if others will be on, but don't have updates on testing or the server equipment.  Should we just meet next week?

Thanks,
Kathleen 

Sent from my iPhone

> On May 25, 2016, at 11:48 AM, Christian O'Flaherty <[email-masked]> wrote:
> 
> Christian O'Flaherty  [email-masked]
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: "Wanderson Paim" <[email-masked]>
Date: Wed, 25 May 2016 13:17:03 -0300

Hello Kathleen and Christian,

Great to hear from you Christian about NREN meeting!

>From our side, the updates are about the improvements on the CodeMatch dashboard, including the possibility to save user’s preferences and some work on fixing interface bugs. There are still work to do on this aspects but we are evolving.

I believe we can meet next week with more news.

Best regards,

Wanderson

De: Codematch-develop [mailto:[email-masked]] Em nome de [email-masked]
Enviada em: quarta-feira, 25 de maio de 2016 12:55
Para: Christian O'Flaherty <[email-masked]>
Cc: codematch-develop <[email-masked]>
Assunto: Re: [Codematch-develop] Code match Call Wed 25

Thanks,

Kathleen 

Sent from my iPhone

On May 25, 2016, at 11:48 AM, Christian O'Flaherty <[email-masked] <mailto:[email-masked]> > wrote:

Christian O'Flaherty   <mailto:[email-masked]> [email-masked]

_______________________________________________
Codematch-develop mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/codematch-develop