Subject: [Codematch-develop] Today's meeting (5th may 2016)

From: "Wanderson Paim" <[email-masked]>
Date: Wed, 18 May 2016 13:55:27 -0300

Hello Kathleen,

1 - In today's meeting we discussed about the new features of CodeMatch. In
special, the dashboard, which can be observed in the development environment
at: http://codematch.inf.ufrgs.br/codematch-dev/codematch/dashboard/ or at
http://codematch.inf.ufrgs.br/codematch-dev/codematch/dashboard_dev/ 

These environments are used for the most initial versions of any new
feature. So it is expected to see bugs and unusual behaviors. After testing
and fixing everything we'll move it to
http://codematch.inf.ufrgs.br/codematch-master/codematch/ .

2 - We also mentioned about following up on Lars position in regards to
testing or finding testers.

3 - In addition to that, we discussed about the status of setting the
servers for migrating CodeMatch.

4 - lastly, we raised the possibility to present CodeMatch at some ISG
Telechat.

Best regards,

Wanderson

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 18 May 2016 22:33:50 +0000

Hi Wanderson,

Thanks for the call today and summary of action items.  I'll take care of them and will check out the demo.  Hopefully, others will check the demo too.

Thanks,
Kathleen

Sent from my iPhone

On May 18, 2016, at 12:55 PM, Wanderson Paim <[email-masked]<mailto:[email-masked]>> wrote:

Hello Kathleen,

1 – In today’s meeting we discussed about the new features of CodeMatch. In special, the dashboard, which can be observed in the development environment at: http://codematch.inf.ufrgs.br/codematch-dev/codematch/dashboard/ or at http://codematch.inf.ufrgs.br/codematch-dev/codematch/dashboard_dev/

These environments are used for the most initial versions of any new feature. So it is expected to see bugs and unusual behaviors. After testing and fixing everything we’ll move it to http://codematch.inf.ufrgs.br/codematch-master/codematch/ .

2 – We also mentioned about following up on Lars position in regards to testing or finding testers.
3 – In addition to that, we discussed about the status of setting the servers for migrating CodeMatch.
4 – lastly, we raised the possibility to present CodeMatch at some ISG Telechat.

Best regards,
Wanderson
_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop