Subject: [Codematch-develop] CodeMatch Update

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 6 Apr 2016 08:49:53 -0400

Hello team!

Alia would like to include an update on CodeMatch in a presentation.
Could someone please provide the latest status report and expected
go-live?  I know you are working to finalize authentication.

Thank you!

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 6 Apr 2016 12:55:08 +0000

> go-live?  I know you are working to finalize authentication.

Actually, codematch is ready. Authentication, field suggestions, etc.
Matheus is here and I wanted him to show it in Codesprint but I was running after Network issues and we couldn’t take part. I hope we can meet Henrik before Friday.  

Alia, I’ve included Matheus' email so we can coordinate a demo for you. You can do a codematch update based on a personal experience :-)

Christian

> Thank you!
> 
> -- 
> 
> Best regards,
> Kathleen
> 
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 6 Apr 2016 18:57:45 +0000

That's awesome and I'm certainly interested to see a demo!  Ideally,
it'd be today during one of the breaks.

It’s going to be difficult to do that before the plenary

What I really need is just enough background to be able to tie it into
some slides on looking ahead at IETF evolution for the next 15 years.
I'm just going to stick CodeMatch in there; is there a link that I can include
or a small screenshot?

The URL we’re currently using is temporary. We don’t know yet which one will be used for the initial trials
http://codematch.inf.ufrgs.br/codematch-master/codematch/

Find attached several screenshots you can use:

Christian

Thanks,
Alia

Christian

> [email-masked]<mailto:[email-masked]>

---

From: Wanderson Paim <[email-masked]>
Date: Thu, 7 Apr 2016 11:55:13 -0400

Hello Christian,

Thank you for giving the updates here. I suspect Matheus is helping with this and I’m glad about it.
I’m participating in a conference in Orlando but I hope everything goes well back in there at Buenos Aires.

Best regards,

Wanderson

> Em 6 de abr de 2016, à(s) 14:57, Christian O'Flaherty <[email-masked]> escreveu:
> 
> 
>> 
> http://codematch.inf.ufrgs.br/codematch-master/codematch/ <http://codematch.inf.ufrgs.br/codematch-master/codematch/>
> 
> <new Code Request.png>
> <new codematch.png>
> <login page.png><main page.png>
> 
> 
>> 
>> Thanks,
>> Alia
>> 
>> On Wed, Apr 6, 2016 at 8:55 AM, Christian O'Flaherty <[email-masked] <mailto:[email-masked]>> wrote:
>> >
>> > [email-masked] <mailto:[email-masked]>
>> > https://www.ietf.org/mailman/listinfo/codematch-develop <https://www.ietf.org/mailman/listinfo/codematch-develop>
>> 
>> 
>

---

From: Matheus Prola <[email-masked]>
Date: Thu, 7 Apr 2016 16:08:13 +0000

Hello all,
I'm here quiet but I'm reading everything and you can count on me for whatever you need.
I had the opportunity to meet Mr Henrik and Mr Robert only informally and Miss Alia I just saw her in his speech yesterday in plenary.
I'm so glad for the opportunity, thanks.
Best Regards,
Matheus Pfitscher
Subject: Re: [Codematch-develop] CodeMatch Update
From: [email-masked]
Date: Thu, 7 Apr 2016 11:55:13 -0400
CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]
To: [email-masked]

Hello Christian,
Thank you for giving the updates here. I suspect Matheus is helping with this and I’m glad about it.I’m participating in a conference in Orlando but I hope everything goes well back in there at Buenos Aires.

Best regards,
Wanderson

Christian

<new Code Request.png>
<new codematch.png>

Thanks,
Alia

On Wed, Apr 6, 2016 at 8:55 AM, Christian O'Flaherty 
<[email-masked]> wrote:

Christian

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 7 Apr 2016 12:22:45 -0400

Matheus,

I'm sorry I'm not there to meet you and thank you for your work in
person!  Thanks for connecting with Robert & Henrik.  We can work with
them & AMS to figure out links and if a server is needed, etc.

Thanks,
Kathleen

On Thu, Apr 7, 2016 at 12:08 PM, Matheus Prola <[email-masked]> wrote:
> I had the opportunity to meet Mr Henrik and Mr Robert only informally and
> Miss Alia I just saw her in his speech yesterday in plenary.
>
> ________________________________
> CC: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> To: [email-masked]
>
>
> Hello Christian,
>
> On Wed, Apr 6, 2016 at 8:55 AM, Christian O'Flaherty <[email-masked]>
> wrote:
>
>>
> Matheus is here and I wanted him to show it in Codesprint but I was running
> after Network issues and we couldn’t take part. I hope we can meet Henrik
> before Friday.
>
> Alia, I’ve included Matheus' email so we can coordinate a demo for you. You
> can do a codematch update based on a personal experience :-)
>
> Christian
>
>> Thank you!
>>
>> --
>>
>> Best regards,
>> Kathleen
>>

-- 

Best regards,
Kathleen

---

From: Matheus Prola <[email-masked]>
Date: Mon, 11 Apr 2016 00:28:46 +0000

Hi Kathleen,
No problem, I hope we can meet at other times, I hope we have the most advanced Codematch and with real users.
Thank you for your words.
Best Regards,
Matheus Pfitscher
> Date: Thu, 7 Apr 2016 12:22:45 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> 
> Matheus,
>