Subject: Re: [Codematch-develop] Today's call

From: "Susan Hares" <[email-masked]>
Date: Wed, 6 Jan 2016 11:46:44 -0500

Kathleen and all: 

I'm in a meeting that is running late. I suspect I will need to miss today's
meeting.  My progress is poor. I have not tested the code yet.  I will try
to get this done by Friday at the latest. 

Sue

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 6 Jan 2016 12:18:01 -0500

Thank you, Sue!

Toral and I made the call, so it was brief.

Best regards,
Kathleen

On Wed, Jan 6, 2016 at 11:46 AM, Susan Hares <[email-masked]> wrote:
> Kathleen and all:
>
>
>
> I’m in a meeting that is running late. I suspect I will need to miss today’s
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop
>

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 6 Jan 2016 17:18:14 +0000

Hi, I’ve just joined the webex (late) but nobody was online.

Lets resume next week

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

On Jan 6, 2016, at 1:46 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Kathleen and all:

I’m in a meeting that is running late. I suspect I will need to miss today’s meeting.  My progress is poor. I have not tested the code yet.  I will try to get this done by Friday at the latest.

Sue

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 6 Jan 2016 12:18:59 -0500

Ah, we just dropped.  I may not make it next week, but there is a
slight chance I will.

Best regards,
Kathleen

On Wed, Jan 6, 2016 at 12:18 PM, Christian O'Flaherty
<[email-masked]> wrote:
> Christian O'Flaherty  [email-masked]
> On Jan 6, 2016, at 1:46 PM, Susan Hares <[email-masked]> wrote:
>
> Kathleen and all:
>

-- 

Best regards,
Kathleen

---

From: Wanderson Paim de Jesus <[email-masked]>
Date: Wed, 13 Jan 2016 11:06:20 -0300

Hello everyone,

I couldn’t join in the last week and it seems that I’ll not be able to join today also. But, since I’m available now, I’ll share the status here, by mail. 

As reported in the last chance, the integration of CodeMatch and DatraTracker’s database worked in read-only mode. But, at that time, the authentication system was still bypassing the database (for testing purpose).

When it was changed to use DataTracker database, we found a problem. Some operations of Django's authentication system requires writing permission. For example, store a timestamp of the 'Last login’ in the ‘auth_user’ table. There might be a few solutions to work on, but before that we would like to check whether the colleges of DataTracker (specially Henrik Levkowetz :) have any suggestion.

Best regards,

Wanderson Paim de Jesus

> Em 6 de jan de 2016, à(s) 14:18, Kathleen Moriarty <[email-masked]> escreveu:
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 Jan 2016 16:14:06 +0100

Hi Wanderson,

On 2016-01-13 15:06, Wanderson Paim de Jesus wrote:
> Hello everyone,
> 
> I couldn’t join in the last week and it seems that I’ll not be able
> to join today also. But, since I’m available now, I’ll share the
> status here, by mail.
> 
> As reported in the last chance, the integration of CodeMatch and
> DatraTracker’s database worked in read-only mode. But, at that time,
> the authentication system was still bypassing the database (for
> testing purpose).
> 
> When it was changed to use DataTracker database, we found a problem.
> Some operations of Django's authentication system requires writing
> permission. For example, store a timestamp of the 'Last login’ in the
> ‘auth_user’ table. There might be a few solutions to work on, but
> before that we would like to check whether the colleges of
> DataTracker (specially Henrik Levkowetz :) have any suggestion.

Right. I think we'll change to using a memcached session store, instead
of the database store. I'll have a look at that for the upcoming release.

Best regards,

	Henrik

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 13 Jan 2016 12:16:57 -0500

I am officially on leave, baby on the way!

Sent from my iPhone

> On Jan 13, 2016, at 9:06 AM, Wanderson Paim de Jesus <[email-masked]> wrote:
> 
> Hello everyone,
>

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Wed, 13 Jan 2016 14:17:32 -0300

tremendous news, good luck!

via CloudMagic for Mac
[https://cloudmagic.com/k/d/mailapp?ct=dx&cv=7.4.173&pv=10.11.2&source=email_footer_2]
On Wed, Jan 13, 2016 at 2:16 PM, Kathleen Moriarty
<[email-masked]> wrote:
I am officially on leave, baby on the way!

Sent from my iPhone
On Jan 13, 2016, at 9:06 AM, Wanderson Paim de Jesus < [email-masked] [[email-masked]] > wrote:

Hello everyone,
I couldn’t join in the last week and it seems that I’ll not be able to join
today also. But, since I’m available now, I’ll share the status here, by mail.
As reported in the last chance, the integration of CodeMatch and DatraTracker’s
database worked in read-only mode. But, at that time, the authentication system
was still bypassing the database (for testing purpose).
When it was changed to use DataTracker database, we found a problem. Some
operations of Django's authentication system requires writing permission. For
example, store a timestamp of the 'Last login’ in the ‘auth_user’ table. There
might be a few solutions to work on, but before that we would like to check
whether the colleges of DataTracker (specially Henrik Levkowetz :) have any
suggestion.
Best regards,
Wanderson Paim de Jesus   

Em 6 de jan de 2016, à(s) 14:18, Kathleen Moriarty < [email-masked] [[email-masked]] > escreveu:
Ah, we just dropped. I may not make it next week, but there is a
slight chance I will.

Best regards,
Kathleen

On Wed, Jan 6, 2016 at 12:18 PM, Christian O'Flaherty
< [email-masked] [[email-masked]] > wrote:
Hi, I’ve just joined the webex (late) but nobody was online.

Lets resume next week

Christian O'Flaherty [email-masked] [[email-masked]]
Regional Development - Internet Society
Skype/Gmail/Yahoo!: christian.oflaherty
Mobile/WhatsApp: +598 98769636

On Jan 6, 2016, at 1:46 PM, Susan Hares < [email-masked] [[email-masked]] > wrote:

Kathleen and all:

Sue

_______________________________________________
Codematch-develop mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/codematch-develop
[https://www.ietf.org/mailman/listinfo/codematch-develop]

--

Best regards,
Kathleen

_______________________________________________
Codematch-develop mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/codematch-develop
[https://www.ietf.org/mailman/listinfo/codematch-develop]

---

From: gerardo rada <[email-masked]>
Date: Wed, 13 Jan 2016 14:27:09 -0300

Congratulation to you, thanks for sharing the good news!

El 1/13/16 a las 2:16 PM, Kathleen Moriarty escribió:
> On Jan 13, 2016, at 9:06 AM, Wanderson Paim de Jesus
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> Hello everyone,
>>
>> *Wanderson Paim de Jesus*
>>
>>
>>> Em 6 de jan de 2016, à(s) 14:18, Kathleen Moriarty
>>> <[email-masked]
>>> <mailto:[email-masked]>> escreveu:
>>>
>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>> Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>

---

From: Alejandro Acosta <[email-masked]>
Date: Wed, 13 Jan 2016 13:04:57 -0430

Excellent news!!, best wishes.

Alejandro,

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 13 Jan 2016 15:54:39 -0200

Best wishes Kathleen. That’s just fantastic, I REALLY know :)

Lisandro

> Em 13 de jan de 2016, à(s) 15:16, Kathleen Moriarty <[email-masked]> escreveu:
> 
> On Jan 13, 2016, at 9:06 AM, Wanderson Paim de Jesus <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hello everyone,
>> 
>>> Em 6 de jan de 2016, à(s) 14:18, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> escreveu:
>>> 
>>>> On Jan 6, 2016, at 1:46 PM, Susan Hares <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> Kathleen and all:
>>>> 
>>>> https://www.ietf.org/mailman/listinfo/codematch-develop <https://www.ietf.org/mailman/listinfo/codematch-develop>
>>>> 
>>> 
>>> 
>>> 
>>> -- 
>>> 
>>> Best regards,
>>> Kathleen
>>> 
>>> https://www.ietf.org/mailman/listinfo/codematch-develop <https://www.ietf.org/mailman/listinfo/codematch-develop>
>>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Jan 2016 18:43:31 -0500

Kathleen: 

Congratulations on the baby!   Best wishes!

Sue 

From: Codematch-develop [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
Sent: Wednesday, January 13, 2016 12:17 PM
To: Wanderson Paim de Jesus
Cc: Matheus Prola; codematch-develop; Christian O'Flaherty; Moriarty, Kathleen; Henrik Levkowetz; Susan Hares
Subject: Re: [Codematch-develop] Today's call

Sent from my iPhone

Hello everyone,

Best regards,

Wanderson Paim de Jesus

Best regards,
Kathleen

Lets resume next week

Kathleen and all:

Sue

-- 

Best regards,
Kathleen