Subject: [Codematch-develop] Today's call

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 2 Dec 2015 12:15:13 -0500

I believe this was cancelled since a few could not make it, is that right?  If not, I can join in 5.

Thanks,
Kathleen 

Sent from my iPhone

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 2 Dec 2015 17:16:08 +0000

I’m the only one in the call now.

Lets cancel it.

Christian

-----Original Message-----
From: Codematch-develop <[email-masked]> on behalf of Kathleen Moriarty <[email-masked]>
Date: Wednesday, December 2, 2015 at 2:15 PM
To: codematch-develop <[email-masked]>
Subject: [Codematch-develop] Today's call

>_______________________________________________
>Codematch-develop mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 2 Dec 2015 12:25:40 -0500

> I’m the only one in the call now.

OK, I thought you couldn't make it. Next week!

Thanks,
Kathleen

-- 

Best regards,
Kathleen

---

From: "Wanderson Paim" <[email-masked]>
Date: Thu, 3 Dec 2015 17:12:21 -0200

Sorry Christian,

I was all day long stuck in a meeting that supposed to be just in the morning. :(

Here goes some updates about CodeMatch using DataTracker database.

Matheus was able to connect the remote database to the CodeMatch. In our last talk he said to be performing some tests and until that time, 'person', 'group', 'areas' and 'workinggroup' tables was working appropriately. The only concern was an error thrown when CodeMatch tries to retrieve documents information.

(1054, "Unknown column 'doc_docalias.id' in 'field list'")

We suspect that this might be happening due to an update in the DataTracker database after the last release. But he is still working on it.

Hope we can join the meeting in the next Wednesday.

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de Kathleen Moriarty
Enviada em: quarta-feira, 2 de dezembro de 2015 15:26
Para: Christian O'Flaherty <[email-masked]>
Cc: codematch-develop <[email-masked]>
Assunto: Re: [Codematch-develop] Today's call

Thanks,
Kathleen

> From: Codematch-develop <[email-masked]> on behalf 
> of Kathleen Moriarty <[email-masked]>

-- 

Best regards,
Kathleen

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 9 Dec 2015 12:13:45 -0500

Wanderson: 

I have not received your email regarding the location of the code.  Here's my last email fron you. 

Sue 

-----Original Message-----
From: Codematch-develop [mailto:[email-masked]] On Behalf Of Wanderson Paim
Sent: Thursday, December 03, 2015 2:12 PM
To: 'Kathleen Moriarty'; 'Christian O'Flaherty'
Cc: 'codematch-develop'
Subject: [Codematch-develop] RES: Today's call

Sorry Christian,

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de Kathleen Moriarty Enviada em: quarta-feira, 2 de dezembro de 2015 15:26
Para: Christian O'Flaherty <[email-masked]>
Cc: codematch-develop <[email-masked]>
Assunto: Re: [Codematch-develop] Today's call

Thanks,
Kathleen

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 9 Dec 2015 12:25:41 -0500

I just tried joining the call late, sorry I missed everyone!

Kathleen

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 10 Dec 2015 21:49:37 +0000

No worries. It was a short call with a quick update from Wanderson.

The good news in the call were about the availability of a fully functional test site with read-only access to an updated Datatracker repository.

We will be able to start using it soon. Susan has offered herself to be the first beta-tester.

Christian O'Flaherty  [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Mobile/WhatsApp: +598 98769636

Kathleen

On Wed, Dec 9, 2015 at 12:13 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
Wanderson:

Sue

-----Original Message-----
From: Codematch-develop [mailto:[email-masked]] On Behalf Of Wanderson Paim
Sent: Thursday, December 03, 2015 2:12 PM
To: 'Kathleen Moriarty'; 'Christian O'Flaherty'
Cc: 'codematch-develop'
Subject: [Codematch-develop] RES: Today's call

Sorry Christian,

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de Kathleen Moriarty Enviada em: quarta-feira, 2 de dezembro de 2015 15:26
Para: Christian O'Flaherty <[email-masked]<mailto:[email-masked]>>
Cc: codematch-develop <[email-masked]<mailto:[email-masked]>>
Assunto: Re: [Codematch-develop] Today's call

On Wed, Dec 2, 2015 at 12:16 PM, Christian O'Flaherty <[email-masked]<mailto:[email-masked]>> wrote:
I’m the only one in the call now.

Thanks,
Kathleen

Lets cancel it.

Christian

-----Original Message-----
From: Codematch-develop <[email-masked]<mailto:[email-masked]>> on behalf
of Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, December 2, 2015 at 2:15 PM
To: codematch-develop <[email-masked]<mailto:[email-masked]>>
Subject: [Codematch-develop] Today's call

Thanks,
Kathleen

Sent from my iPhone
_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

--

Best regards,
Kathleen

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

--

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 10 Dec 2015 16:59:58 -0500

Great, thank you!!

On Thu, Dec 10, 2015 at 4:49 PM, Christian O'Flaherty
<[email-masked]> wrote:
> The good news in the call were about the availability of a fully functional
> test site with read-only access to an updated Datatracker repository.
>
> Christian O'Flaherty  [email-masked]
> Matheus was able to connect the remote database to the CodeMatch. In our
> last talk he said to be performing some tests and until that time, 'person',
> 'group', 'areas' and 'workinggroup' tables was working appropriately. The
> only concern was an error thrown when CodeMatch tries to retrieve documents
> information.
>
> We suspect that this might be happening due to an update in the DataTracker
> database after the last release. But he is still working on it.
>
> De: Codematch-develop [mailto:[email-masked]] Em nome de
> Kathleen Moriarty Enviada em: quarta-feira, 2 de dezembro de 2015 15:26

-- 

Best regards,
Kathleen

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Dec 2015 19:23:29 -0500

Christian: 

Is the web site ready for my testing yet?  If so, let me know what the URL is.  I work through the web site. 

Sue 

From: Codematch-develop [mailto:[email-masked]] On Behalf Of Christian O'Flaherty
Sent: Thursday, December 10, 2015 4:50 PM
To: Kathleen Moriarty
Cc: codematch-develop; Susan Hares; Wanderson Paim
Subject: Re: [Codematch-develop] RES: Today's call

Christian O'Flaherty   <mailto:[email-masked]> [email-masked]

Kathleen

Wanderson:

Sue

-----Original Message-----
From: Codematch-develop [mailto:[email-masked]] On Behalf Of Wanderson Paim
Sent: Thursday, December 03, 2015 2:12 PM
To: 'Kathleen Moriarty'; 'Christian O'Flaherty'
Cc: 'codematch-develop'
Subject: [Codematch-develop] RES: Today's call

Sorry Christian,

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de Kathleen Moriarty Enviada em: quarta-feira, 2 de dezembro de 2015 15:26
Para: Christian O'Flaherty <[email-masked]>
Cc: codematch-develop <[email-masked]>
Assunto: Re: [Codematch-develop] Today's call

Thanks,
Kathleen

Lets cancel it.

Christian

-----Original Message-----

Thanks,
Kathleen

Sent from my iPhone

--

Best regards,
Kathleen

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 11 Dec 2015 13:33:59 +0000

Hi Susan,

Our Brazilian friends are working on it.
Wanderson will let us know when it’s ready to use.

Thanks!

Christian

Sue

Kathleen

Wanderson:

Sue

-----Original Message-----
From: Codematch-develop [mailto:[email-masked]] On Behalf Of Wanderson Paim
Sent: Thursday, December 03, 2015 2:12 PM
To: 'Kathleen Moriarty'; 'Christian O'Flaherty'
Cc: 'codematch-develop'
Subject: [Codematch-develop] RES: Today's call

Sorry Christian,

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [mailto:[email-masked]] Em nome de Kathleen Moriarty Enviada em: quarta-feira, 2 de dezembro de 2015 15:26
Para: Christian O'Flaherty <[email-masked]<mailto:[email-masked]>>
Cc: codematch-develop <[email-masked]<mailto:[email-masked]>>
Assunto: Re: [Codematch-develop] Today's call

Thanks,
Kathleen

Lets cancel it.

Christian

-----Original Message-----

Thanks,
Kathleen

Sent from my iPhone

--

Best regards,
Kathleen

--

Best regards,
Kathleen

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 11 Dec 2015 08:35:23 -0500

Thanks!

Sue

From: Christian O'Flaherty [mailto:[email-masked]] 
Sent: Friday, December 11, 2015 8:34 AM
To: Susan Hares
Cc: Kathleen Moriarty; codematch-develop; Wanderson Paim
Subject: Re: [Codematch-develop] RES: Today's call

Hi Susan,

Thanks!

Christian

Sue 

Kathleen

On Wed, Dec 9, 2015 at 12:13 PM, Susan Hares < <mailto:[email-masked]> [email-masked]> wrote:

Wanderson:

Sue

-----Original Message-----
From: Codematch-develop [ <mailto:[email-masked]> mailto:[email-masked]] On Behalf Of Wanderson Paim
Sent: Thursday, December 03, 2015 2:12 PM
To: 'Kathleen Moriarty'; 'Christian O'Flaherty'
Cc: 'codematch-develop'
Subject: [Codematch-develop] RES: Today's call

Sorry Christian,

Best regards,

Wanderson

-----Mensagem original-----
De: Codematch-develop [ <mailto:[email-masked]> mailto:[email-masked]] Em nome de Kathleen Moriarty Enviada em: quarta-feira, 2 de dezembro de 2015 15:26
Para: Christian O'Flaherty < <mailto:[email-masked]> [email-masked]>
Cc: codematch-develop < <mailto:[email-masked]> [email-masked]>
Assunto: Re: [Codematch-develop] Today's call

On Wed, Dec 2, 2015 at 12:16 PM, Christian O'Flaherty < <mailto:[email-masked]> [email-masked]> wrote:

Thanks,
Kathleen

Lets cancel it.

Christian

-----Original Message-----
From: Codematch-develop < <mailto:[email-masked]> [email-masked]> on behalf
of Kathleen Moriarty < <mailto:[email-masked]> [email-masked]>
Date: Wednesday, December 2, 2015 at 2:15 PM
To: codematch-develop < <mailto:[email-masked]> [email-masked]>
Subject: [Codematch-develop] Today's call

Thanks,
Kathleen

Sent from my iPhone
_______________________________________________
Codematch-develop mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/codematch-develop> https://www.ietf.org/mailman/listinfo/codematch-develop

--

Best regards,
Kathleen

_______________________________________________
Codematch-develop mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/codematch-develop> https://www.ietf.org/mailman/listinfo/codematch-develop

_______________________________________________
Codematch-develop mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.ietf.org/mailman/listinfo/codematch-develop> https://www.ietf.org/mailman/listinfo/codematch-develop

-- 

Best regards,
Kathleen