Subject: [Codematch-develop] Codematch Prototype - now on GitHub

From: Wanderson Paim de Jesus <[email-masked]>
Date: Mon, 4 May 2015 15:18:38 -0300 (BRT)

Hello everyone, 

I committed/pushed the prototype code in a github repository, so that anyone is able to clone it into your own dev environment. 

I'm not the most expert guy in Git. So, if you find any inconsistency, please let me know. 

There are two branches: 

dev -> dev : An unstable branch in which we are going to commit small changes and try new features. 
master -> master : A stable branch in which we'll commit approved and tested features. 

For now, both branches have the same files. But they'll be different as we keep working on the prototype. 

Follow the link to GitHub repository: https://github.com/wpjesus/codematch.git 

I'm not aware about best practices of IETF in regards to collaborative development. 
So, if I should share it somehow different, maybe including the project behind an IETF 'Organization' github profile. Again, let me know. 
It is also possible to add collaborators in this GitHub repository. I believe the collaborators are able to manage branches and repository configurations. 

Best Regards, 

-- 

Wanderson Paim de Jesus 
Coordenador de Projetos - CTIC 
RNP - Rede Nacional de Ensino e Pesquisa 
Tel.:+55 (61) 3243 4350 | Cel: +55 (61) 8315 8994

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 4 May 2015 17:46:28 -0300

Hi Wanderson, Lisandro,

Is there an updated version for the Data Model?

Christian O'Flaherty - [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Phone: +598 98769636

> On May 4, 2015, at 3:18 PM, Wanderson Paim de Jesus <[email-masked]> wrote:
> 
> Hello everyone,
> 
> RNP <http://www.rnp.br/> - Rede Nacional de Ensino e Pesquisa
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 4 May 2015 18:33:03 -0300

Hello Christian

The last version of the data model is the one present in the last set of slides, i.e., the one presented in plenary of IETF 92.

Best regards,

Lisandro

> Em 04/05/2015, à(s) 17:46, Christian O'Flaherty <[email-masked]> escreveu:
> 
> Hi Wanderson, Lisandro,
> 
>> On May 4, 2015, at 3:18 PM, Wanderson Paim de Jesus <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello everyone,
>> 
>> Follow the link to GitHub repository: https://github.com/wpjesus/codematch.git <https://github.com/wpjesus/codematch.git>
>> 
>> [email-masked] <mailto:[email-masked]>