Subject: [Codematch-develop] Implementations linked to drafts

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 11 May 2015 21:02:15 -0400

Hello!

I was at the IESG meetings last week and you will all be glad to know that
CodeMatch came up as something several of the ADs "need yesterday".
Specifically, there is a lot of interest to see the connections of
implementations with drafts directly in the data tracker so that they can
be pulled into shepherd reports and possibly the implementation sections of
drafts.  This is the work that Christian has been doing and is a top
priority.

I'm hoping that there has been some progress on playing with the existing
data tracker templates to add this functionality and that we could discuss
it on Wednesday's call.

I'd also like to see if we can take next steps to create templates for
CodeMatch that alter the interface slightly (as discussed to keep the
appearance of a separate,but related site) and begin to develop the site
according to the prototype.

Thank you!

-- 

Best regards,
Kathleen

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 13 May 2015 06:58:48 -0400

Hello Kathleen

Thanks for the great news. Unfortunately I won’t be able to participate in the meeting today (I’m attending a conference in Ottawa). Last week Christian reported about his progress on the implementation, and Wanderson and myself showed some changes in the mockups and web prototype. I believe this is aligned with what you are expecting.

Best regards,

Lisandro

> Em 11/05/2015, à(s) 21:02, Kathleen Moriarty <[email-masked]> escreveu:
> 
> Hello!
> 
> I was at the IESG meetings last week and you will all be glad to know that CodeMatch came up as something several of the ADs "need yesterday".  Specifically, there is a lot of interest to see the connections of implementations with drafts directly in the data tracker so that they can be pulled into shepherd reports and possibly the implementation sections of drafts.  This is the work that Christian has been doing and is a top priority.  
> 
> I'm hoping that there has been some progress on playing with the existing data tracker templates to add this functionality and that we could discuss it on Wednesday's call.
> 
> I'd also like to see if we can take next steps to create templates for CodeMatch that alter the interface slightly (as discussed to keep the appearance of a separate,but related site) and begin to develop the site according to the prototype.
> 
> Thank you!
> 
> -- 
> 
> Best regards,
> Kathleen
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 13 May 2015 11:29:06 +0000

Hi Lisandro,

Thank you for the update.  Was the session recorded?

Best regards,
Kathleen

Sent from my iPhone

> On May 13, 2015, at 6:59 AM, "Lisandro Zambenedetti Granville" <[email-masked]> wrote:
> 
> Hello Kathleen
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 13 May 2015 09:14:34 -0300

Hi Kathleen, unfortunately I didn’t record the session. 
I can summarize what we discussed on our call later today.

Christian O'Flaherty - [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Phone: +598 98769636

> On May 13, 2015, at 8:29 AM, Moriarty, Kathleen <[email-masked]> wrote:
> 
> Hi Lisandro,
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 13 May 2015 12:16:52 +0000

Thank you, Christian!

Sent from my iPhone

On May 13, 2015, at 8:15 AM, "Christian O'Flaherty" <[email-masked]<mailto:[email-masked]>> wrote:

Christian O'Flaherty - [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo!:  christian.oflaherty
Phone: +598 98769636

On May 13, 2015, at 8:29 AM, Moriarty, Kathleen <[email-masked]<mailto:[email-masked]>> wrote:

Hi Lisandro,

Best regards,
Kathleen

Sent from my iPhone

On May 13, 2015, at 6:59 AM, "Lisandro Zambenedetti Granville" <[email-masked]<mailto:[email-masked]>> wrote:

Hello Kathleen

Best regards,

Lisandro

Em 11/05/2015, à(s) 21:02, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> escreveu:

Hello!

Thank you!

--

Best regards,
Kathleen
_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop