Subject: [Codematch-develop] Call

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 20 May 2015 16:58:21 +0000

My apologies for not joining the call. I miscalculated the time. 
I'm going to send an email later with the recent progress.  

Sent From Mobile Device
Skype/Yahoo/Google: 
christian.oflaherty
Internet Society 
eMail: [email-masked]
Mobile:  +598 9876 9636

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 27 May 2015 07:36:23 -0400

Hi

> I'm going to send an email later with the recent progress.  

This email was supposed to be sent last week. I wanted to fix a few things before sending the update but I couldn’t.

The current version presents a list of codematches, lets you search based on document names and/or codematch titles and creates new codematch entries (ProjectContainer)

The fixes I had to introduce before making it public, uploading it to github, etc. are:

Use the name for tables we agreed on our last call (the main table is currently called CodeMatch and should be called Project Container)
Change the relationship that was many-to-many on Projects 
Add a new view to create Projects. 
Add Person and date to all the tables

All of them are very simple changes. 
I also have to move the code to the last Datatracker version (released last week)

I’m not going to be able to join the call today because I’m going to be in a plane at that time. What I would like to do before Friday is:

Have a stable model.py (the data model) to share it with Henry or someone to get budget for immediate implementation of the ProjectContainer and Projects (to document implementations). This implementation can be done in a few days (including testing) by someone experienced in Django.

I would also like to provide basic views to Lisandro and Wanderson to start working on the main CodeMatch site. The views I’m going to provide are based on the current Datatracker look&feel, but the backend can be reused with the updated templates.

Christian

---

From: Toral Cowieson <[email-masked]>
Date: Thu, 28 May 2015 10:59:01 -0400

Hi All,

Here is the recording from yesterday's call: 
https://isoc.webex.com/isoc/ldr.php?RCID=e5f234c1c91ac2df0a33d947b4facd2b

Best regards,
Toral

On May 27, 2015, at 7:36 AM, Christian O'Flaherty <[email-masked]> wrote:

> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Nicolás <[email-masked]>
Date: Thu, 28 May 2015 12:16:08 -0300

Thx for sharing the recording. +1

El 28/05/15 a las 11:59, Toral Cowieson escibió:
> On May 27, 2015, at 7:36 AM, Christian O'Flaherty <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>
>> Hi
>>
>> This email was supposed to be sent last week. I wanted to fix a few 
>> things before sending the update but I couldn’t.
>>
>> The current version presents a list of codematches, lets you search 
>> based on document names and/or codematch titles and creates new 
>> codematch entries (ProjectContainer)
>>
>> Use the name for tables we agreed on our last call (the main table is 
>> currently called CodeMatch and should be called Project Container)
>> I’m not going to be able to join the call today because I’m going to 
>> be in a plane at that time. What I would like to do before Friday is:
>>
>> Have a stable model.py (the data model) to share it with Henry or 
>> someone to get budget for immediate implementation of the 
>> ProjectContainer and Projects (to document implementations). This 
>> implementation can be done in a few days (including testing) by 
>> someone experienced in Django.
>>
>> I would also like to provide basic views to Lisandro and Wanderson to 
>> start working on the main CodeMatch site. The views I’m going to 
>> provide are based on the current Datatracker look&feel, but the 
>> backend can be reused with the updated templates.
>>
>> Christian
>>
>>
>>> Sent From Mobile Device
>>> Skype/Yahoo/Google:
>>> christian.oflaherty
>>> Internet Society
>>> eMail: [email-masked] <mailto:[email-masked]>
>>> Mobile:  +598 9876 9636
>>>
>>
>> [email-masked] <mailto:[email-masked]>