Subject: [Codematch-develop] Meeting times during IETF week

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 11 Mar 2015 19:13:43 -0400

Hi team,

I have a very booked schedule this meeting.  There are a couple of
possibilities for me, which mean skipping a session, but I'd like us to
make progress.

Would either of the following times work for everyone:
Thursday between 9-11:30, maybe we could meet at 10 or 10:30 and I'd attend
the first part of a session

OR

Thursday 15:20-17:20

If neither of those work, I think I may be into dinner times and will have
to figure out what I have open still.

Thank you!

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Thu, 12 Mar 2015 08:18:24 -0400

Hi All,

Based on Kathleen's availability, here's a Doodle poll to see what works for the team to have a CodeMatch meeting during IETF week.

Please note both options are local times in Dallas for Thursday, 26 March (10:30-11:30 and 15:30-16:30)

http://doodle.com/6xn4itearax7ccze

Best regards,
Toral

On Mar 11, 2015, at 7:13 PM, Kathleen Moriarty <[email-masked]> wrote:

> Hi team,
> 
> I have a very booked schedule this meeting.  There are a couple of possibilities for me, which mean skipping a session, but I'd like us to make progress.
> 
> Thursday between 9-11:30, maybe we could meet at 10 or 10:30 and I'd attend the first part of a session
> 
> OR
> 
> Thursday 15:20-17:20
> 
> If neither of those work, I think I may be into dinner times and will have to figure out what I have open still.
> 
> Thank you!
> 
> -- 
> 
> Best regards,
> Kathleen
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop