Subject: [Codematch-develop] IETF 92 presentation

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 11 Mar 2015 11:06:55 -0300

Dear all

I created a Power Point presentation for the upcoming IETF 92. It’s a very first draft of it, to discuss with you. I uploaded the power point file in out shared folder in Google Drive:

https://drive.google.com/folderview?id=0B-dir4eV4Ih1V2tQSDdNRndrdGc&usp=sharing

File name: IETF 92 Presentation.pptx

This time, I didn’t convert it to Google Driver presentation format, keeping the original Power Point format: it’s then easier for us to edit it.

Is today’s meeting confirmed?

Best regards,

Lisandro

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 11 Mar 2015 15:30:38 +0000

Hi Lisandro,

Thank you1  The slides look great.  I'll pull together intro slides and try to frame them in a way that answers the questions I am asked most frequently so we set the stage well for your overview of the prototype.  I'll have this done before our call next week, but hopefully sooner.

Thanks,
Kathleen
________________________________________
From: Codematch-develop [[email-masked]] on behalf of Lisandro Zambenedetti Granville [[email-masked]]
Sent: Wednesday, March 11, 2015 10:06 AM
To: [email-masked]
Subject: [Codematch-develop] IETF 92 presentation

Dear all

Best regards,

Lisandro
_______________________________________________
Codematch-develop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 11 Mar 2015 11:42:31 -0400

Yes, I do plan to join the call today.  I think Kristin can't make it, but
a short call may be helpful to prep for IETF week.

Thanks!

On Wed, Mar 11, 2015 at 11:30 AM, Moriarty, Kathleen <
[email-masked]> wrote:

> Hi Lisandro,
>
> Thank you1  The slides look great.  I'll pull together intro slides and
> try to frame them in a way that answers the questions I am asked most
> frequently so we set the stage well for your overview of the prototype.
> I'll have this done before our call next week, but hopefully sooner.
>
> Thanks,
> Kathleen
> From: Codematch-develop [[email-masked]] on behalf of
> Lisandro Zambenedetti Granville [[email-masked]]
> I created a Power Point presentation for the upcoming IETF 92. It’s a very
> first draft of it, to discuss with you. I uploaded the power point file in
> out shared folder in Google Drive:
>
>
> This time, I didn’t convert it to Google Driver presentation format,
> keeping the original Power Point format: it’s then easier for us to edit it.
>

-- 

Best regards,
Kathleen