Subject: [Codematch-develop] Thursday meeting at IETF

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Mar 2015 15:16:17 -0400

Hi,

If you haven't responded on the Doodle poll with your choice of meeting
times, please do.  Right now, it looks like we will be meeting 3:30-4:30PM.

http://doodle.com/6xn4itearax7ccze#table

Thanks.

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Mon, 23 Mar 2015 14:52:44 -0500

Do we have a meeting room? (sorry if it was discussed before, but I couldn't found it in my emails)

Christian O'Flaherty - [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Phone: +598 98769636

> On Mar 23, 2015, at 2:16 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Hi,
> 
> If you haven't responded on the Doodle poll with your choice of meeting times, please do.  Right now, it looks like we will be meeting 3:30-4:30PM.
> 
> http://doodle.com/6xn4itearax7ccze#table <http://doodle.com/6xn4itearax7ccze#table>
> 
> Thanks.
> 
> -- 
> 
> Best regards,
> Kathleen
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Mar 2015 15:53:50 -0400

Not yet, do you have one we could use?  If not, we can request one.

Thank you!

On Mon, Mar 23, 2015 at 3:52 PM, Christian O'Flaherty <[email-masked]>
wrote:

> Christian O'Flaherty - [email-masked]

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Mon, 23 Mar 2015 14:57:00 -0500

Hi Christian and Kathleen,

I'll close the Doodle poll Tuesday at noon local time and then send out meeting room details to the group.  

Thanks for checking.
Toral

On Mar 23, 2015, at 2:53 PM, Kathleen Moriarty <[email-masked]> wrote:

> On Mon, Mar 23, 2015 at 3:52 PM, Christian O'Flaherty <[email-masked]> wrote:

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 23 Mar 2015 15:57:37 -0400

Thank you, Toral!

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Tue, 24 Mar 2015 17:11:45 -0500

Here are the details for Thursday's CodeMatch meeting:

Thursday, 26 March
3:30-4:30pm Central (local time)
Fairmont Hotel, Vista Room in South Tower

See you all there!
Toral