Subject: [Codematch-develop] Tomorrow's call is at 12 PM EST

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 20 Jan 2015 16:49:14 -0500

Hello,

Just a reminder that tomorrow's call will be at 12 PM EST.  The webex
details are in the list archive with a repeating invite.

Kristin Burgh will be presenting her review of the mockup's UI and
providing us with suggestions.

Hopefully, we will have some time to review of the data model updates.

Thank you.

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Thu, 22 Jan 2015 08:23:21 -0500

Hello All,

Below is the link to the recording for yesterday's CodeMatch call.  Kristin Burgh led us through a very productive discussion on the UI considerations.

CodeMatch-20150121 1700-1
Wednesday, January 21, 2015

PLAY RECORDING ( 52 min)
https://isoc.webex.com/isoc/ldr.php?RCID=c7b42e4b7a0c920197d13286e2afeaf9 

For 28 January and 4 February, Christian O'Flaherty will serve as the host as I will be out with travel.

Best regards,
Toral

On Jan 20, 2015, at 4:49 PM, Kathleen Moriarty <[email-masked]> wrote:

> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop