Subject: [Codematch-develop] New call time: Wed 12PM EST

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 13 Jan 2015 15:58:00 -0500

Hello,

>From the poll, we have a new call time, 12PM EST on Wednesdays.  We'll
need a new webex (to be provided soon, by ISOC).  Here is a
placeholder invite for tomorrow's call.

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Tue, 13 Jan 2015 20:31:02 -0500

Hi Kathleen, All,

Here are the updated WebEx details for the CodeMatch calls.  I will be traveling tomorrow, so unfortunately will miss the first one of 2015.

Vyria will initiate as the ISOC host.

Toral

======================

Toral Cowieson invites you to join this WebEx meeting.
 
CodeMatch
Every Wednesday, from Wednesday, January 14, 2015, to no end date
12:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr
 
Join WebEx meeting
Meeting number:	926 480 716
Meeting password:	coder
 
Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 926 480 716
Global call-in numbers
 
Add this meeting to your calendar.
 
Can't join the meeting? Contact support.
 
IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

On Jan 13, 2015, at 3:58 PM, Kathleen Moriarty <[email-masked]> wrote:

> <Doodle (4).ics>