Subject: [Codematch-develop] Status: Mockups, Datamodel, and Layout

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 9 Dec 2014 10:28:11 -0200

Dear all

Because here in Brazil our academic year ends in December, the amount of activities with exams and supervision is big. Unfortunately, I won’t be able to attend the next CodeMatch meetings, including today’s. Still, I would like to report the advancements on the tasks of the project. As such, consider the three main points below:

- Mockups - I’m fixing the Mockups after the feedback from the last meeting. Most importantly, I’m also creating some missing mockups that’ve been “around” but were not materialized yet;

- Data model - Both Robert and David provided valuable considerations for the Data model, which are being incorporated. I expect to share soon the new improved version;

- Layout - One of the next steps, that could start in parallel, is to create HTML/CSS versions of the mockups. I’ve found a previous student who volunteered to create this HTML/CSS versions. Once the first layouts are ready, they’ll be available, for our observations, at http://codematch.inf.ufrgs.br (Web server ready, but no contents yet).

Best regards,

Lisandro

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 9 Dec 2014 09:58:57 -0500

Thank you, Lisandro.

I think we should cancel today's call then if you won't be able to join.

I will work on getting the static web page placeholder up using the
content sent out for review.  It will take a little time to get that
going, so there is still time to review the text.

I've copied Kristin Burgh who does user interface design.  She is in
the process of reviewing the mock-ups and will be contributing
suggestions to improve them based on her experience and knowledge,
which is very much appreciated by this group of engineers :-)

I'll go back to Robert's original message and see if I have anything
to add in addition to my discussion on list with Dave.  If others have
questions or contributions on the data model discussion, please
provide your input.

Thank you, all!
Kathleen

On Tue, Dec 9, 2014 at 7:28 AM, Lisandro Zambenedetti Granville
<[email-masked]> wrote:
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

-- 

Best regards,
Kathleen