Subject: [Codematch-develop] Introduction

From: "Waltermire, David A." <[email-masked]>
Date: Wed, 3 Dec 2014 23:27:45 +0000

I had thought I joined this list at IETF 91, but it doesn't look like my subscription was processed. Perhaps I didn't respond to the confirmation. ;-)

Being new to the project, I wanted to introduce myself. I am, among other roles at NIST, a software developer with some years of web application development experience. At IETF 91, I offered to Kathleen to help with the development of the codematch site. I am excited to work with all of you on this project.

Sincerely,
Dave Waltermire

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 4 Dec 2014 00:03:10 +0000

Thanks, Dave!

It's great to have you on the team!

Kathleen

Sent from my iPhone

On Dec 3, 2014, at 6:28 PM, "Waltermire, David A." <[email-masked]<mailto:[email-masked]>> wrote:

I had thought I joined this list at IETF 91, but it doesn’t look like my subscription was processed. Perhaps I didn’t respond to the confirmation. ;-)

Sincerely,
Dave Waltermire

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop