Subject: [Codematch-develop] Fwd: FW: CodeMatch Design meeting

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 7 Oct 2014 12:56:51 -0400

In case you don't have the call information, this is for today's design
call now with Henrik and Robert.

Thanks,
Kathleen
---------- Forwarded message ----------
From: Moriarty, Kathleen <[email-masked]>
Date: Tue, Oct 7, 2014 at 12:55 PM
Subject: FW: CodeMatch Design meeting
To: "[email-masked]" <[email-masked]>

-----Original Appointment-----
*From:* Moriarty, Kathleen
*Sent:* Tuesday, September 09, 2014 1:00 PM
*To:* Moriarty, Kathleen; Henrik Levkowetz ([email-masked]*
<[email-masked]>); Robert Sparks ([email-masked]*
<[email-masked]>)
*Cc:* Pete Resnick ([email-masked]* <[email-masked]>); Brian
Haberman ([email-masked]* <[email-masked]>)
*Subject:* CodeMatch Design meeting
*When:* Tuesday, October 07, 2014 1:00 PM-2:00 PM (UTC-05:00) Eastern Time
(US & Canada).
*Where:* webex below

In case a calendar entry is helpful for the call on the 7th, here it is
with the webex information.  I can also just provide the webex info in a
text email if preferred.

Thanks!
Kathleen

To invite others to join, copy and paste everything below into your
invitation.
-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic:  CodeMatch Design
Date:   Every Tuesday, from Tuesday, August 19, 2014 to no end date
Time:   1:00 pm, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 926 719 837
Meeting Password:       coder

-------------------------------------------------------
*To start or join the online meeting*
-------------------------------------------------------
*Go to *
*https://isoc.webex.com/isoc/j.php?MTID=m04a723668bcf7b2a0d81a314c0b405b8*
<https://isoc.webex.com/isoc/j.php?MTID=m04a723668bcf7b2a0d81a314c0b405b8>

-------------------------------------------------------
*Audio conference information*
-------------------------------------------------------
*Call-in toll number (US/Canada): 1-650-479-3208 <1-650-479-3208>*
Access code:926 719 837
Global call-in numbers:
*https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=301482377&tollFree=0*
<https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=301482377&tollFree=0>

-------------------------------------------------------
*For assistance*
-------------------------------------------------------
1.      Go to *https://isoc.webex.com/isoc/mc*
<https://isoc.webex.com/isoc/mc>
2.      On the left navigation bar, click “Support”.
To add this meeting to your calendar program (for example Microsoft
Outlook), click this link:
*https://isoc.webex.com/isoc/j.php?MTID=me35f3a5bbea66dc621fcbd178981595b*
<https://isoc.webex.com/isoc/j.php?MTID=me35f3a5bbea66dc621fcbd178981595b>
To check whether you have the appropriate players installed for UCF
(Universal Communications Format) rich media files, go to
*https://isoc.webex.com/isoc/systemdiagnosis.php*
<https://isoc.webex.com/isoc/systemdiagnosis.php>.
*http://www.webex.com* <http://www.webex.com>
CCM:+16504793208x926719837#

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Wed, 8 Oct 2014 14:53:14 -0700

Hi All,

Sorry to miss what I heard was an excellent and productive discussion.  For others, too, who would like to catch up on the latest, here is the recording from yesterday's meeting:  

https://isoc.webex.com/isoc/ldr.php?RCID=87829f2b5eac439df2b2cb2abf22cdf5

Best regards,
Toral

On Oct 7, 2014, at 9:56 AM, Kathleen Moriarty <[email-masked]> wrote:

> In case you don't have the call information, this is for today's design call now with Henrik and Robert.
> 
> Thanks,
> Kathleen
> From: Moriarty, Kathleen 
> Sent: Tuesday, September 09, 2014 1:00 PM
> To: Moriarty, Kathleen; Henrik Levkowetz ([email-masked]); Robert Sparks ([email-masked])
> Cc: Pete Resnick ([email-masked]); Brian Haberman ([email-masked])
> Subject: CodeMatch Design meeting
> When: Tuesday, October 07, 2014 1:00 PM-2:00 PM (UTC-05:00) Eastern Time (US & Canada).
> Where: webex below
>  
>  
> In case a calendar entry is helpful for the call on the 7th, here it is with the webex information.  I can also just provide the webex info in a text email if preferred.
>  
> Thanks!
> Kathleen
>  
> To invite others to join, copy and paste everything below into your invitation.
> To start or join the online meeting
> Go to https://isoc.webex.com/isoc/j.php?MTID=m04a723668bcf7b2a0d81a314c0b405b8
>  
> Audio conference information
> Call-in toll number (US/Canada): 1-650-479-3208
> Access code:926 719 837
> Global call-in numbers: https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=301482377&tollFree=0
>  
> For assistance
> 1.      Go to https://isoc.webex.com/isoc/mc
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
> https://isoc.webex.com/isoc/j.php?MTID=me35f3a5bbea66dc621fcbd178981595b
> To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://isoc.webex.com/isoc/systemdiagnosis.php.
> http://www.webex.com
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop