Subject: [Codematch-develop] REQUEST for Final Review: Promo for Grace Hopper Conference

From: Toral Cowieson <[email-masked]>
Date: Fri, 3 Oct 2014 09:14:48 -0400

Hello All,

Here is the proposed promo piece for CodeMatch.  Our trial run will be at the Grace Hopper meeting taking place next week in Phoenix, Arizona (US).  I intend for this to be 1 page, double-sided.

Any final feedback is greatly appreciated.  In the meantime, thank you to Lisandro, Christian, and Kathleen for their review last week.  I incorporated all of your comments.  On a related note, I removed reference to intellectual property.  If that is something we should include, let me know.  

Best regards,
Toral

---

From: Kathleen Moriarty <[email-masked]>
Date: Fri, 3 Oct 2014 09:24:24 -0400

Toral,

Thanks so much for your work on this!

For the catch line under the IETF logo, I'd suggest making it shorter,
changing from:
Participate in the marketplace
where you can contribute
to the interoperability testing of standards
used by millions of users each day.

To:
Contribute to the interoperability testing of standards
used by millions of users each day.

In the first paragraph, I'd use the word protocol instead of proposals or
explain that the opportunities would be listed as "proposals", otherwise
this may get lost.

From:
 The objective is to develop running code for IETF proposals.
To:
 The objective is to develop running code for IETF protocols.
Or:
 The objective is to develop running code for IETF protocols, listed as
CodeMatch proposals.

I believe the year for the IETF forming is 1986, but Greg has this
information to be on the safe side.  It is on a sticker he is trying to get
printed for the Grace Hopper Celebration.

THANK YOU!  This looks great!

On Fri, Oct 3, 2014 at 9:14 AM, Toral Cowieson <[email-masked]> wrote:

>
> Hello All,
>
> Here is the proposed promo piece for CodeMatch.  Our trial run will be at
> the Grace Hopper meeting taking place next week in Phoenix, Arizona (US).
> I intend for this to be 1 page, double-sided.
>
> Any final feedback is greatly appreciated.  In the meantime, thank you to
> Lisandro, Christian, and Kathleen for their review last week.  I
> incorporated all of your comments.  On a related note, I removed reference
> to intellectual property.  If that is something we should include, let me
> know.
>
> Best regards,
> Toral
>
>
>
>
>
>
>
>
>
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop
>
>

-- 

Best regards,
Kathleen

---

From: Alejandro Acosta <[email-masked]>
Date: Fri, 03 Oct 2014 09:01:40 -0430

Hi list,
  I like the promo piece but I also I agree with Kathleen suggestion.

Alejandro,

El 10/3/2014 a las #4, Kathleen Moriarty escribió:
> In the first paragraph, I'd use the word protocol instead of proposals
> or explain that the opportunities would be listed as "proposals",
> otherwise this may get lost.
>
> From:
>  The objective is to develop running code for IETF protocols, listed
> as CodeMatch proposals. 
>
> information to be on the safe side.  It is on a sticker he is trying
> to get printed for the Grace Hopper Celebration.
>
> On Fri, Oct 3, 2014 at 9:14 AM, Toral Cowieson <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     Hello All,
>
>     Here is the proposed promo piece for CodeMatch.  Our trial run
>     will be at the Grace Hopper meeting taking place next week in
>     Phoenix, Arizona (US).  I intend for this to be 1 page, double-sided.
>
>     Any final feedback is greatly appreciated.  In the meantime, thank
>     you to Lisandro, Christian, and Kathleen for their review last
>     week.  I incorporated all of your comments.  On a related note, I
>     removed reference to intellectual property.  If that is something
>     we should include, let me know.
>
>     Best regards,
>     Toral
>
>
>
>
>
>
>
>
>
>     [email-masked] <mailto:[email-masked]>