Subject: [Codematch-develop] Agenda for today's call

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 23 Sep 2014 12:50:39 -0400

Hello,

We will review and develop the requirements further on today's call in 10
minutes.

Lisandro had sent out a draft of requirements that needs more input from
the team:
http://www.ietf.org/mail-archive/web/codematch-develop/current/msg00056.html

And we had received guidance from Henrik on what he'll need to see for
requirements before we make certain design decisions:
http://www.ietf.org/mail-archive/web/codematch-develop/current/msg00052.html

Please read through these messages and comment to the list and/or on
today's call.

Thank you!!

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 23 Sep 2014 13:30:36 -0400

Thanks to those that could attend today's call.  Here is a summary and set
of next steps:

1. Requirements: We would like to further develop the requirements started
by Lisandro in the referenced email below on list and appreciate your
input.  Reading Henrik's message and the pointers he provided may be
helpful in that process.  Please contribute your thoughts to the
requirements development.

2. Pamphlet: Toral will be sending out text for the latest revision of the
pamphlet and requesting review today.  The pamphlet will be used at a
conference Oct 8-10, so there will be a quick turnaround for this request.

3.  Would a different time for the calls be preferred to increase
attendance?  If so, I'll get a doodle poll together to select a new time.

Thank you.

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Tue, 23 Sep 2014 16:36:25 -0400

Hi All,

Re: Item 2 in Kathleen's note, here is the latest version of the narrative that will be used to promote CodeMatch to students and educators.  

Please submit any comments by EOD Thursday, 25 September.  We will then create a promo piece for use at the Grace Hopper meeting taking place 8-10 October.  The Internet Society has had a presence at Grace Hopper (http://gracehopper.org) for the previous three years, including a booth last year.  There is a lot of qualified traffic and it is a great opportunity to increase awareness of the importance of open standards and the IETF -- so your feedback, particularly from those regularly interacting with students is greatly appreciated.

https://docs.google.com/document/d/1Jdum6gM8HIWBZGTGjBU1Ki9-k1TNiDzHHI5dqKTXjHY/edit?usp=sharing

Best regards,
Toral

On Sep 23, 2014, at 1:30 PM, Kathleen Moriarty <[email-masked]> wrote:

> Thanks to those that could attend today's call.  Here is a summary and set of next steps:
> 
> 1. Requirements: We would like to further develop the requirements started by Lisandro in the referenced email below on list and appreciate your input.  Reading Henrik's message and the pointers he provided may be helpful in that process.  Please contribute your thoughts to the requirements development.
> 
> 2. Pamphlet: Toral will be sending out text for the latest revision of the pamphlet and requesting review today.  The pamphlet will be used at a conference Oct 8-10, so there will be a quick turnaround for this request.
> 
> 3.  Would a different time for the calls be preferred to increase attendance?  If so, I'll get a doodle poll together to select a new time.
> 
> Thank you.
> 
> 
> 
> On Tue, Sep 23, 2014 at 12:50 PM, Kathleen Moriarty <[email-masked]> wrote:
> Hello,
> 
> We will review and develop the requirements further on today's call in 10 minutes.
> 
> Lisandro had sent out a draft of requirements that needs more input from the team:
> And we had received guidance from Henrik on what he'll need to see for requirements before we make certain design decisions:
> Please read through these messages and comment to the list and/or on today's call.
> 
> Thank you!!
> 
> -- 
> 
> Best regards,
> Kathleen
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 24 Sep 2014 09:33:12 -0400

Hi Toral,

I added a comment and some proposed text.  I also like the descriptions you
added for the IETF and IRTF.

It's a really quick read, if any of you have some time to review, it would
be appreciated!  The review ends when you get to the sentence on IPR as the
rest is content that was used in editing the pamphlet.

Thank you!

On Tue, Sep 23, 2014 at 4:36 PM, Toral Cowieson <[email-masked]> wrote:

> Hi All,
>
> Re: Item 2 in Kathleen's note, here is the latest version of the narrative
> that will be used to promote CodeMatch to students and educators.
>
> Please submit any comments by EOD Thursday, 25 September.  We will then
> create a promo piece for use at the Grace Hopper meeting taking place 8-10
> October.  The Internet Society has had a presence at Grace Hopper (
> http://gracehopper.org) for the previous three years, including a booth
> last year.  There is a lot of qualified traffic and it is a great
> opportunity to increase awareness of the importance of open standards and
> the IETF -- so your feedback, particularly from those regularly interacting
> with students is greatly appreciated.
>
>

-- 

Best regards,
Kathleen

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 25 Sep 2014 16:52:34 +0000

Hi,

I removed the initial paragraph trying to keep it as simple as possible and also removed the reference to "external repositories" which I consider too much detail for this introductory brochure.

Christian O'Flaherty - [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/Yahoo/Hotmail: christian.oflaherty
Phone:+1 7034392761 Mobile:+598 98769636

On Sep 24, 2014, at 10:33 AM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Hi Toral,

I added a comment and some proposed text.  I also like the descriptions you added for the IETF and IRTF.

It's a really quick read, if any of you have some time to review, it would be appreciated!  The review ends when you get to the sentence on IPR as the rest is content that was used in editing the pamphlet.

Thank you!

On Tue, Sep 23, 2014 at 4:36 PM, Toral Cowieson <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Please submit any comments by EOD Thursday, 25 September.  We will then create a promo piece for use at the Grace Hopper meeting taking place 8-10 October.  The Internet Society has had a presence at Grace Hopper (http://gracehopper.org<http://gracehopper.org/>) for the previous three years, including a booth last year.  There is a lot of qualified traffic and it is a great opportunity to increase awareness of the importance of open standards and the IETF -- so your feedback, particularly from those regularly interacting with students is greatly appreciated.

Best regards,
Toral

On Sep 23, 2014, at 1:30 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Thank you.

On Tue, Sep 23, 2014 at 12:50 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:
Hello,

Thank you!!

--

Best regards,
Kathleen

--

Best regards,
Kathleen
_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

--

Best regards,
Kathleen
_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 30 Sep 2014 09:25:36 -0300

Hello Toral

I’ve reviewed the document and included few comments about the notification support. To me, the document is already in good shape.

Best regards,

Lisandro