Subject: [Codematch-develop] Today's Webex

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 2 Sep 2014 13:02:41 -0400

Hi,

I am not finding today's webex in my inbox.  Could someone send that to me?
 I am sorry & thanks!

I did send out a link to initial text for the intro web page and have some
content from Lisandro for the requirements to share and build upon as a
team.
-- 

Best regards,
Kathleen

---

From: Vyria Paselk <[email-masked]>
Date: Tue, 2 Sep 2014 17:05:34 +0000

Hi Kathleen,

It is a recurring meeting so the webex link stays the same every time. The info is included below:

To invite others to join, copy and paste everything below into your invitation.
-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: CodeMatch Design
Date: Every Tuesday, from Tuesday, August 19, 2014 to no end date
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 926 719 837
Meeting Password: coder

-------------------------------------------------------
To start or join the online meeting
-------------------------------------------------------
Go to https://isoc.webex.com/isoc/j.php?MTID=m04a723668bcf7b2a0d81a314c0b405b8

-------------------------------------------------------
Audio conference information
-------------------------------------------------------
Call-in toll number (US/Canada): 1-650-479-3208

Access code:926 719 837
Global call-in numbers: https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=301482377&tollFree=0

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://isoc.webex.com/isoc/mc
2. On the left navigation bar, click "Support".
To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://isoc.webex.com/isoc/j.php?MTID=me35f3a5bbea66dc621fcbd178981595b

To check whether you have the appropriate players installed for UCF (Universal Communications Format) rich media files, go to https://isoc.webex.com/isoc/systemdiagnosis.php.

http://www.webex.com

CCM:+16504793208x926719837#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. You should inform all meeting attendees prior to recording if you intend to record the meeting. Please note that any such recordings may be subject to discovery in the event of litigation.

From: Kathleen Moriarty <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, September 2, 2014 at 10:02 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Codematch-develop] Today's Webex

Hi,

I am not finding today's webex in my inbox.  Could someone send that to me?  I am sorry & thanks!

I did send out a link to initial text for the intro web page and have some content from Lisandro for the requirements to share and build upon as a team.
--

Best regards,
Kathleen