Subject: Re: [Codematch-develop] Doodle Poll for Design team calls

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Fri, 1 Aug 2014 22:59:38 -0300

Dear all

Sorry for the late reply (the 2nd conference in a row finished yesterday). I’ve create a poll on Doodle at

https://doodle.com/9cu6br3nzgzk82zt

That’s for the meeting where I’ll present you the draft of first mockups for the CodeMatch site. I’ve created this poll using my time zone (Sao Paulo), but I trust Doodle to properly convert it to your individual time zones.

Best regards,

Lisandro

Em 30/07/2014, à(s) 12:22, Kathleen Moriarty <[email-masked]> escreveu:

> Hello Lisandro,
> 
> Thank you for the fast turn-around!  I am happy to set up another doodle poll unless you prefer to manage it.  I don't have a preference.  I *think* the folks interested are either in the Americas or Europe for time choices.
> 
> 
> On Wed, Jul 30, 2014 at 11:16 AM, Lisandro Zambenedetti Granville <[email-masked]> wrote:
> Hello
> 
> Do you all prefer that I share the mockups in this list prior to the call, or I present them directly on the call. From my side, we call already schedule a meeting for the next week. Kathleen, do you want the schedule the call or prefer that I manage that?
> 
> Lisandro
> 
> Em 29/07/2014, à(s) 17:30, Kathleen Moriarty <[email-masked]> escreveu:
> 
>> Hello,
>> 
>> The following poll was created to find a weekly time for the design team to meet.  A separate call for the developers can be set up once we have the mock-up functional spec that Lisandro is working on.
>> 
>> Pete may have additional information for us from Henrick on the datatracker as well.
>> 
>> From our second meeting in Toronto, Lisandro and Toral expressed interest in being part of the design team.  Anyone else who is interested is welcome to take the poll.  I set this up with the US Eastern time zone in mind, so please respond with that in mind.  I tried to give morning and evening options, but can extend further if needed for our team.
>> 
>> http://doodle.com/27psfq59cqadzhcg
>> 
>> Thank you!
>> 
>> -- 
>> 
>> Best regards,
>> Kathleen
>> _______________________________________________
>> Codematch-develop mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/codematch-develop
> 
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 5 Aug 2014 09:05:05 -0400

Hello!

It looks like the two best times for the design team calls are either
Monday or Tuesday from 1-2 EST.  If there is no strong preference, why
don't we start on Monday of next week?

Thank you!

On Fri, Aug 1, 2014 at 9:59 PM, Lisandro Zambenedetti Granville <
[email-masked]> wrote:

> That’s for the meeting where I’ll present you the draft of first mockups
> for the CodeMatch site. I’ve created this poll using my time zone (Sao
> Paulo), but I trust Doodle to properly convert it to your individual time
> zones.
>
> Best regards,
>
> Lisandro
>
>
> Em 30/07/2014, à(s) 12:22, Kathleen Moriarty <
> [email-masked]> escreveu:
>
> > Hello Lisandro,
> >
> > Thank you for the fast turn-around!  I am happy to set up another doodle
> poll unless you prefer to manage it.  I don't have a preference.  I *think*
> the folks interested are either in the Americas or Europe for time choices.
> >
> >
> > Do you all prefer that I share the mockups in this list prior to the
> call, or I present them directly on the call. From my side, we call already
> schedule a meeting for the next week. Kathleen, do you want the schedule
> the call or prefer that I manage that?
> >
> > Lisandro
> >
> > Em 29/07/2014, à(s) 17:30, Kathleen Moriarty <
> [email-masked]> escreveu:
> >
> >> Hello,
> >>
> >> The following poll was created to find a weekly time for the design
> team to meet.  A separate call for the developers can be set up once we
> have the mock-up functional spec that Lisandro is working on.
> >>
> >> From our second meeting in Toronto, Lisandro and Toral expressed
> interest in being part of the design team.  Anyone else who is interested
> is welcome to take the poll.  I set this up with the US Eastern time zone
> in mind, so please respond with that in mind.  I tried to give morning and
> evening options, but can extend further if needed for our team.
> >>

-- 

Best regards,
Kathleen

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 5 Aug 2014 15:59:31 -0300

Dear all

Probably because of the summer break (in the north hemisphere :), we couldn’t find a common slot this week for the CodeMatch meeting. I changed the poll on Doodle for the next week. Please, provide your availability at https://doodle.com/9cu6br3nzgzk82zt. At the end of this week I’ll close the poll by scheduling the meeting for the next one.

Best regards,

Lisandro

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 11 Aug 2014 07:55:23 -0300

Dear all

I’ve just closed the poll on Doodle scheduling our meeting to discuss the draft mockups for tomorrow, Tuesday as 11:30 (BRT). For your specific time zone, please access https://doodle.com/9cu6br3nzgzk82zt.

Do you have a suggested tool to host the meeting? Skype or Hangout would be fine? My id on Skype is lisandro_granville, and my Google account for Hangout is [email-masked].

Best regards,

Lisandro

---

From: Toral Cowieson <[email-masked]>
Date: Mon, 11 Aug 2014 11:14:47 -0400

Hi Lisandro, Kathleen,

I am happy to set up a recurring WebEx session.  That said, would someone please confirm what the best time is?  Kathleen had sent a note on 5 August and indicated 1-2pm EST on Monday or Tuesday.  

Lisandro, you have closed a different poll and indicates a Tuesday morning option.

Many thanks and I look forward to picking up the conversation.

Toral

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 11 Aug 2014 12:45:01 -0300

Hello Toral

> Lisandro, you have closed a different poll and indicates a Tuesday morning option.

I closed to poll for the discussion on the CodeMatch mockups. Checking the time zone, the meeting is scheduled for Tuesday at 10:30am EST.

Thanks,

Lisandro

---

From: Kathleen Moriarty <[email-masked]>
Date: Mon, 11 Aug 2014 12:12:25 -0400

Hello Toral,

Thank you!  There are two different calls.  Lisandro will lead the one on
the CodeMatch mockups and the other one is for the design aspects of our
work.  That includes the pamphlets we discussed and the text for the pages,
and possibly some other items.

If it's too late to do the call today, we can set both for Tuesday and if
the team prefers, we can move the design one to Monday for next week.

Sorry I didn't have time to get better organized last week, I took Friday
off.

Thank you,
Kathleen

On Mon, Aug 11, 2014 at 11:45 AM, Lisandro Zambenedetti Granville <
[email-masked]> wrote:

> Hello Toral
>
>
> > I am happy to set up a recurring WebEx session.  That said, would
> someone please confirm what the best time is?  Kathleen had sent a note on
> 5 August and indicated 1-2pm EST on Monday or Tuesday.
> >
> I closed to poll for the discussion on the CodeMatch mockups. Checking the
> time zone, the meeting is scheduled for Tuesday at 10:30am EST.
>
> Thanks,
>
> Lisandro
>
> >> I’ve just closed the poll on Doodle scheduling our meeting to discuss
> the draft mockups for tomorrow, Tuesday as 11:30 (BRT). For your specific
> time zone, please access https://doodle.com/9cu6br3nzgzk82zt.
> >>
> >> Do you have a suggested tool to host the meeting? Skype or Hangout
> would be fine? My id on Skype is lisandro_granville, and my Google account
> for Hangout is [email-masked].
> >>
> >> Best regards,
> >>
> >> Lisandro
> >>
> >>> Probably because of the summer break (in the north hemisphere :), we
> couldn’t find a common slot this week for the CodeMatch meeting. I changed
> the poll on Doodle for the next week. Please, provide your availability at
> https://doodle.com/9cu6br3nzgzk82zt. At the end of this week I’ll close
> the poll by scheduling the meeting for the next one.
> >>>
> >>> Best regards,
> >>>
> >>> Lisandro
> >>>
> >>>> Sorry for the late reply (the 2nd conference in a row finished
> yesterday). I’ve create a poll on Doodle at
> >>>>
> >>>> That’s for the meeting where I’ll present you the draft of first
> mockups for the CodeMatch site. I’ve created this poll using my time zone
> (Sao Paulo), but I trust Doodle to properly convert it to your individual
> time zones.
> >>>>
> >>>> Best regards,
> >>>>
> >>>> Lisandro
> >>>>
> >>>>
> >>>>> Thank you for the fast turn-around!  I am happy to set up another
> doodle poll unless you prefer to manage it.  I don't have a preference.  I
> *think* the folks interested are either in the Americas or Europe for time
> choices.
> >>>>>
> >>>>>

-- 

Best regards,
Kathleen

---

From: Toral Cowieson <[email-masked]>
Date: Mon, 11 Aug 2014 13:38:56 -0400

Hi Kathleen and Lisandro,

Thank you both for responding.  

I will send out WebEx invites for two calls
(1) Tuesday, 8/12 from 10:30-11:30am ET -- CodeMatch mock-up discussions
(2) Tuesday, 8/12 from 1-2pm ET -- Design Call -- can decide on the call whether to make recurring on Monday or Tuesday) 

I will be in transit to the airport for part of Call 2.  Vyria Paselk, who is on the ISOC team, will initiate the second call so that there is continuity for the duration.  

Toral

On Aug 11, 2014, at 12:12 PM, Kathleen Moriarty <[email-masked]> wrote:

> Hello Toral,
> 
> Thank you!  There are two different calls.  Lisandro will lead the one on the CodeMatch mockups and the other one is for the design aspects of our work.  That includes the pamphlets we discussed and the text for the pages, and possibly some other items.
> 
> If it's too late to do the call today, we can set both for Tuesday and if the team prefers, we can move the design one to Monday for next week.  
> 
> Sorry I didn't have time to get better organized last week, I took Friday off.
> 
> Thank you,
> Kathleen
> 
> 
> On Mon, Aug 11, 2014 at 11:45 AM, Lisandro Zambenedetti Granville <[email-masked]> wrote:
> Hello Toral
> 
>

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Mon, 11 Aug 2014 13:58:44 -0400

Thank you very much, Toral & Vyria!

Sent from my iPhone

On Aug 11, 2014, at 1:39 PM, "Toral Cowieson" <[email-masked]<mailto:[email-masked]>> wrote:

Toral

On Aug 11, 2014, at 12:12 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Hello Toral,

Thank you,
Kathleen

On Mon, Aug 11, 2014 at 11:45 AM, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> wrote:
Hello Toral

Thanks,

Lisandro

> On Aug 11, 2014, at 6:55 AM, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> wrote:
>
>> Dear all
>>
>> Do you have a suggested tool to host the meeting? Skype or Hangout would be fine? My id on Skype is lisandro_granville, and my Google account for Hangout is [email-masked]<mailto:[email-masked]>.
>>
>> Best regards,
>>
>> Lisandro
>>
>> Em 05/08/2014, à(s) 15:59, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> escreveu:
>>
>>> Dear all
>>>
>>> Em 01/08/2014, à(s) 22:59, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> escreveu:
>>>
>>>> Dear all
>>>>
>>>> Em 30/07/2014, à(s) 12:22, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> escreveu:
>>>>
>>>>> Hello Lisandro,
>>>>>
>>>>> On Wed, Jul 30, 2014 at 11:16 AM, Lisandro Zambenedetti Granville <[email-masked]<mailto:[email-masked]>> wrote:
>>>>> Hello
>>>>>
>>>>> Em 29/07/2014, à(s) 17:30, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> escreveu:
>>>>>
>>>>>> Hello,
>>>>>>
>>>>>> [email-masked]<mailto:[email-masked]>
>>>> [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>

--

Best regards,
Kathleen

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Mon, 18 Aug 2014 15:26:49 -0300

Dear all

After our meeting on the mockups last week, I created a folder on Google drive that is storing the original implementation tracking document, as well as the slides (and minutes in the last slides) of the last meeting. In the link below you can find the documents. You can also edit them in principle, but I couldn’t check whether your access works for them.

https://drive.google.com/folderview?id=0B-dir4eV4Ih1V2tQSDdNRndrdGc&usp=sharing

If you end up having problems with the shared folder, would you please let me know?

For our next meeting, I created a poll on Doodle available at

https://doodle.com/k9f3456cw4qbhzxr

Once we have a good number of respondents I’ll close the poll and let you know about the date/time for the next meeting.

Best regards,

Lisandro

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 19 Aug 2014 08:57:50 -0400

Hello,

For today's call at 1 on the design team, please read the CodeMatch draft
document that will be used by ISOC and the design team as content to create
pamphlets.  Today's call will be on content of that draft to make sure we
have what is needed for the initial draft.  I did update it Tuesday after
our call, but am unsure if anyone has had a chance to review it.  If not,
the call will be short, but ISOC needs help to make sure they have the
content as they would like to have the pamphlets ready for an event in
early October.

Thank you!

On Mon, Aug 18, 2014 at 2:26 PM, Lisandro Zambenedetti Granville <
[email-masked]> wrote:

> Dear all
>
> After our meeting on the mockups last week, I created a folder on Google
> drive that is storing the original implementation tracking document, as
> well as the slides (and minutes in the last slides) of the last meeting. In
> the link below you can find the documents. You can also edit them in
> principle, but I couldn’t check whether your access works for them.
>
>
> Once we have a good number of respondents I’ll close the poll and let you
> know about the date/time for the next meeting.
>
> Best regards,
>
> Lisandro
>
> > Do you have a suggested tool to host the meeting? Skype or Hangout would
> be fine? My id on Skype is lisandro_granville, and my Google account for
> Hangout is [email-masked].
> >
> > Best regards,
> >
> > Lisandro
> >

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 19 Aug 2014 13:19:53 -0400

Here is a view of the draft with the revisions highlighted.

https://docs.google.com/document/d/12kbFDwzhecC1DLtVEo3ruLuFZMCtiSwd5US0I44v96Q/edit#heading=h.j0ht015kgr7u

-- 

Best regards,
Kathleen

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 19 Aug 2014 15:12:21 -0300

Dear all

Please, do not forget to provide your availability for the “Mockup meeting”. The poll is available at:

Best regards,

Lisandro

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 19 Aug 2014 16:44:47 -0300

Dear all

I reacted to the action points from today’s meeting in the following way:

1) Review the draft - I used the comments to suggest modifications to have more homogeneous terms

2) Terminology - Christian, I included in the document the terminology from the slides (actually, it’s a little different, but better)

3) Benefits - Toral, the list of benefits for students were already there. I included a first list of benefits for professors too.

Best regards,

Lisandro

Em 19/08/2014, à(s) 14:19, Kathleen Moriarty <[email-masked]> escreveu:

> On Tue, Aug 19, 2014 at 8:57 AM, Kathleen Moriarty <[email-masked]> wrote:
> Hello,
> 
> For today's call at 1 on the design team, please read the CodeMatch draft document that will be used by ISOC and the design team as content to create pamphlets.  Today's call will be on content of that draft to make sure we have what is needed for the initial draft.  I did update it Tuesday after our call, but am unsure if anyone has had a chance to review it.  If not, the call will be short, but ISOC needs help to make sure they have the content as they would like to have the pamphlets ready for an event in early October.
> 
> Thank you!
> 
> 
> On Mon, Aug 18, 2014 at 2:26 PM, Lisandro Zambenedetti Granville <[email-masked]> wrote:
> Dear all
>

---

From: Toral Cowieson <[email-masked]>
Date: Wed, 20 Aug 2014 08:45:14 -0400

Dear Lisandro, All,

Thanks so much.  I did see that student benefits were in Kathleen's original draft.  What I was trying to say on the call is that we should look at how we take the noted benefits to the next level.

In drafting the pamphlets/leave-behind, we are looking at a couple of things:
(1) How can we be outside-in (versus inside-out) and place ourselves in the students' worldview about what is important?
(2) What is the right balance to inspire and to manage expectations?

So taking what is in the draft, here are some possibilities for messaging for students:
- Help contribute to the evolution of the Internet 
- Make valuable connections with industry influencers
- Learn software engineering best practices and build your resume

Is this moving in the right direction?  Are there other student-aligned benefits that we should be calling out?  We would then want to do the same for educators.

Best regards,
Toral

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Tue, 26 Aug 2014 11:52:45 -0300

Dear all

I’ve just closed the poll on Doodle for our next meeting on the mockups. The option where most of the respondents area available is on Thursday 28, 10:30pm (BRT). For the proper timezone, please access this link https://doodle.com/k9f3456cw4qbhzxr

Brian (Trammell), you and Toral are unavailable at the scheduled slot, but you’ll be able to check the records of the meeting afterwards. 

Best regards,

Lisandro

---

From: Toral Cowieson <[email-masked]>
Date: Wed, 27 Aug 2014 10:44:15 -0400

Hi Lisandro, All,

Below are the WebEx details for tomorrow's (Thursday's) CodeMatch Mockups Meeting.  As noted, I will not be able to join.

Lisandro, if you initiate the call a few minutes before the start time, you should have presenter privileges that will also allow you to record for those of us not on the call.  I will also send the host key to you separately in case there are any issues.

Best regards,
Toral

=============================================
Hello , 

Toral Cowieson invites you to attend this online meeting. 

Topic: CodeMatch MockUps 
Date: Thursday, August 28, 2014 
Time: 9:30 am, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 921 381 850 
Meeting Password: coder 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://isoc.webex.com/isoc/j.php?MTID=mf354d3e447621d4d889853f269ee2126 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: coder 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://isoc.webex.com/isoc/j.php?MTID=m16cc8beb8bb4837e1ec3ac13256d5bdf 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
Call-in toll number (US/Canada): 1-650-479-3208 

Access code:921 381 850 
Global call-in numbers: https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=303258467&tollFree=0 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://isoc.webex.com/isoc/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 

Add this meeting to your calendar program: 
https://isoc.webex.com/isoc/j.php?MTID=m2129527db3fa13ae0c849f088c0ef567 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://isoc.webex.com/isoc/systemdiagnosis.php. 

http://www.webex.com 

CCP:+16504793208x921381850# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation. 

-------------------------------------------------
Toral D. Cowieson
Sr. Director, Internet Leadership
Internet Society
[email-masked]
(703) 439-2777

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Wed, 27 Aug 2014 14:10:19 -0300

Thanks a lot Toral!

Best regards,

Lisandro