Subject: [Codematch-develop] WebEx Invite 2 of 2 -- Design Discussion on Aug 12 @ 1pm ET

From: Toral Cowieson <[email-masked]>
Date: Mon, 11 Aug 2014 15:26:23 -0400

Hello , 

Toral Cowieson invites you to attend this online meeting. 

Topic: CodeMatch -- Design 
Date: Tuesday, August 12, 2014 
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 923 151 251 
Meeting Password: codematch2 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://isoc.webex.com/isoc/j.php?MTID=m9c620b9e2b072f51e71ce879793c47fd 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: codematch2 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://isoc.webex.com/isoc/j.php?MTID=m704842bb0a74bcf3f8d31d0b2d84ed23 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
Call-in toll number (US/Canada): 1-650-479-3208 

Access code:923 151 251 
Global call-in numbers: https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=300582282&tollFree=0 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://isoc.webex.com/isoc/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 

Add this meeting to your calendar program: 
https://isoc.webex.com/isoc/j.php?MTID=m0f654483d799f1b70d1e1f8062edf5c8 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going tohttps://isoc.webex.com/isoc/systemdiagnosis.php. 

http://www.webex.com 

CCP:+16504793208x923151251# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Alejandro Acosta <[email-masked]>
Date: Tue, 12 Aug 2014 08:53:08 -0430

Hi There,
  Just as a comment, today I will be attending a full day event in
Venezuela. I won't have chance to join you. Sorry for that.

Best regards,

Alejandro,

El 8/11/2014 2:56 PM, Toral Cowieson escribió:
> 1. Go
> to https://isoc.webex.com/isoc/j.php?MTID=m9c620b9e2b072f51e71ce879793c47fd 
> Global call-in
> numbers: https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=300582282&tollFree=0 
>
> [email-masked] <mailto:[email-masked]> 
>
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on
> your computer by going tohttps://isoc.webex.com/isoc/systemdiagnosis.php. 
>
>
>
> http://www.webex.com <http://www.webex.com/> 
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation. 
>
>
>
>
>
> _______________________________________________
> Codematch-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codematch-develop

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 12 Aug 2014 19:28:11 +0000

I'm traveling today and mostly offline

Sent From Mobile Device
Skype/Yahoo/Google: christian.oflaherty
eMail: [email-masked]<mailto:[email-masked]>
Direct #: +1 703 439 2761
Mobile: +598 98769636

On 12/08/2014, at 09:23, "Alejandro Acosta" <[email-masked]<mailto:[email-masked]>> wrote:

Hi There,
  Just as a comment, today I will be attending a full day event in Venezuela. I won't have chance to join you. Sorry for that.

Best regards,

Alejandro,

El 8/11/2014 2:56 PM, Toral Cowieson escribi?:

Hello ,

Access code:923 151 251

You can contact me at:
[email-masked]<mailto:[email-masked]>

http://www.webex.com<http://www.webex.com/>

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop

_______________________________________________
Codematch-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codematch-develop