Subject: [codec] Closing CODEC

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Sep 2018 12:04:29 -0500

Hi,

Now that the ambisonics draft has been approved for publication, CODEC has completed all of its milestones. It’s time to declare success and close the working group. Many thanks to the chairs, draft authors, and all who participated over the years.

We will keep the mailing list open for the time being, in case there is a need for discussion of the ambisonics draft as it works its way through the RFC Editor process.

Thanks!

Ben.

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Thu, 20 Sep 2018 10:29:05 -0700

> Now that the ambisonics draft has been approved for publication, CODEC has completed all of its milestones. It’s time to declare success and close the working group. Many thanks to the chairs, draf…

Thanks also to our ADs (past and present) for guiding us through it all.

---

From: "Christian Hoene" <[email-masked]>
Date: Thu, 20 Sep 2018 20:08:32 +0200

It was a productive and exciting time. 
CODEC changed to the world to a better.

-----Ursprüngliche Nachricht-----
Von: codec <[email-masked]> Im Auftrag von Timothy B. Terriberry
Gesendet: Donnerstag, 20. September 2018 19:29
An: Ben Campbell <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: Re: [codec] Closing CODEC

_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec

---

From: "Christian Hoene" <[email-masked]>
Date: Thu, 20 Sep 2018 20:09:37 +0200

Yes, even in my last email I make typos...