Subject: [codec] Release of Opus 1.2

From: Jean-Marc Valin <[email-masked]>
Date: Wed, 21 Jun 2017 02:21:50 -0400

Hi,

Just a quick note to let you know that we've released version 1.2 of the
Opus library. You can get it at:
https://www.opus-codec.org/downloads/
We also have a demo that shows how far Opus has come since RFC 6716 came
out:
https://people.xiph.org/~jm/opus/opus-1.2/

Note that the new version implements all the changes described in
draft-ietf-codec-opus-update, but some of the changes (those affecting
the test vectors) are behind a flag named --enable-update-draft until
the draft becomes RFC.

Cheers,

	Jean-Marc

---

From: Roman Shpount <[email-masked]>
Date: Wed, 21 Jun 2017 20:24:58 -0400

Thank you for excellent work!

_____________
Roman Shpount

On Wed, Jun 21, 2017 at 2:21 AM, Jean-Marc Valin <[email-masked]> wrote:

> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>