Subject: [codec] opus question

From: Oleinikoff D <[email-masked]>
Date: Tue, 21 Mar 2017 14:36:07 +0530

Hello,

i would like to use opus codec in my linphone application

but i have a few questions , if someone with opus codec knowledge could
help me out would appreciate

   1. OPUS. Does this codec compress as well as package the data?
   2. What is the output data structure from OPUS?
   3. Is the output data streaming or packets?
   4. What does the audio sampling scheme look like? and….
   5. Within the audio sampling scheme, what are the values for silence?
   6. Within the audio sampling scheme, what are the values for speech?

thx in advance

-- 
Best Regards
Oleinikov D
[email-masked]

  <https://mailtrack.io/> Sent with Mailtrack
<https://mailtrack.io/install?source=signature&lang=en&referral=[email-masked]&idSignature=22>

---

From: Ralph Giles <[email-masked]>
Date: Wed, 29 Mar 2017 10:55:24 -0700

> i would like to use opus codec in my linphone application

FWIW, I tried to answer this at
https://stackoverflow.com/questions/42900658/using-opus-in-linphone/43100737#43100737

 -r