Subject: [codec] Change in co-chair (JDR -> Mo)

From: Richard Barnes <[email-masked]>
Date: Tue, 24 Feb 2015 17:18:40 -0500

Dear CODEC,

Just wanted to let you know that Mo Zanaty has graciously agreed to serve
as co-chair for this group, and Jonathan is stepping down.

Many thanks to Jonathan for his help with the work of this group.  And good
luck to Mo!

--Richard

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 24 Feb 2015 14:59:50 -0800

Richard Barnes wrote:
> Many thanks to Jonathan for his help with the work of this group.  And
> good luck to Mo!

Welcome aboard, Mo!

---

From: Jean-Marc Valin <[email-masked]>
Date: Tue, 24 Feb 2015 18:01:51 -0500

Thanks for all your work Jonathan. Thanks for joining us as chair Mo.

	Jean-Marc

On 24/02/15 05:18 PM, Richard Barnes wrote:
> Dear CODEC,
> 
> Just wanted to let you know that Mo Zanaty has graciously agreed to
> serve as co-chair for this group, and Jonathan is stepping down. 
> 
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec
>

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 25 Feb 2015 06:56:18 +0000

Thanks to Jonathan (and Tim) for all the heavy lifting to get the WG this far. I look forward to completing our remaining milestones.

Mo

From: Richard Barnes <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 24, 2015 at 5:18 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: mzanaty <[email-masked]<mailto:[email-masked]>>
Subject: Change in co-chair (JDR -> Mo)

Dear CODEC,

Just wanted to let you know that Mo Zanaty has graciously agreed to serve as co-chair for this group, and Jonathan is stepping down.

Many thanks to Jonathan for his help with the work of this group.  And good luck to Mo!

--Richard