Subject: Re: [codec] draft test and processing plan for the IETF Codec

From: "Christian Hoene" <[email-masked]>
Date: Tue, 25 Mar 2014 10:32:00 +0100

Hello Anisse Taleb,

thanks for the test plan. Who is willing to do those tests?
Complexity is a big issue, too.

With best regards,

 Christian Hoene

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
Anisse Taleb
Gesendet: Mittwoch, 13. April 2011 09:32
An: [email-masked]
Betreff: [codec] draft test and processing plan for the IETF Codec

Hi,
Please find attached a first draft of a test plan of the IETF codec (Opus). 
The proposal does not claim to be complete, there are still many missing
things, e.g. tandeming cases, tests with delay jitter, dtx etc. Consider it
as a starting point for discussion where everyone is welcome to contribute
in a constructive manner. Further updates are planned, but let's see first
some initial comments.

The attachment is a pdf version, please let me know if you would like to see
another format and I would be glad to oblige.

Comments and additions are welcome!

Kind regards,
/Anisse
(From La Jolla - San Diego).

---

From: "Christian Hoene" <[email-masked]>
Date: Tue, 25 Mar 2014 13:42:37 +0100

Sorry, please ignore my email. I did not read the year.

-----Ursprüngliche Nachricht-----
Von: codec [mailto:[email-masked]] Im Auftrag von Christian Hoene
Gesendet: Dienstag, 25. März 2014 10:32
An: 'Anisse Taleb'
Cc: [email-masked]
Betreff: Re: [codec] draft test and processing plan for the IETF Codec

Hello Anisse Taleb,

With best regards,

 Christian Hoene

-----Ursprüngliche Nachricht-----

Hi,

Kind regards,
/Anisse

_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec