Subject: [codec] Call for consensus to add a milestone for Opus update and adopt draft-valin-codec-opus-update-00 as a WG item

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 15 Sep 2013 14:35:37 -0400

Per Tim's note on the list, we're going to do an update to Opus via a
revision to the RFC rather than an errata process. As such, I'd like to
take a call for consensus on the following:

1. Adding a milestone to the WG charter to produce a revision of the Opus
specification,
2. Adopting http://www.ietf.org/id/draft-valin-codec-opus-update-00.txt in
support of that milestone.

This will be a two week call for consensus, ending October 1.

Thanks,
Jonathan R.

-- 
Jonathan Rosenberg, Ph.D.
[email-masked]
http://www.jdrosen.net

---

From: "Christian Hoene" <[email-masked]>
Date: Sun, 15 Sep 2013 20:53:10 +0200

+1

Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
Jonathan Rosenberg
Gesendet: Sonntag, 15. September 2013 20:36
An: [email-masked]
Betreff: [codec] Call for consensus to add a milestone for Opus update and
adopt draft-valin-codec-opus-update-00 as a WG item

Per Tim's note on the list, we're going to do an update to Opus via a
revision to the RFC rather than an errata process. As such, I'd like to take
a call for consensus on the following:

Thanks,

Jonathan R.

--

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 15 Sep 2013 14:40:47 -0600

Good idea. No objections here.

On 9/15/13 12:35 PM, Jonathan Rosenberg wrote:
> Per Tim's note on the list, we're going to do an update to Opus via
> a revision to the RFC rather than an errata process. As such, I'd
> like to take a call for consensus on the following:
> 
> 1. Adding a milestone to the WG charter to produce a revision of
> the Opus specification, 2. Adopting
> http://www.ietf.org/id/draft-valin-codec-opus-update-00.txt in 
> Thanks, Jonathan R.
> -- Jonathan Rosenberg, Ph.D. [email-masked]
> <mailto:[email-masked]> http://www.jdrosen.net
> 
> 
> _______________________________________________ codec mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/codec
>