Subject: [codec] MUSHRA testings from April 22 to 27

From: "Hoene" <[email-masked]>
Date: Tue, 26 Mar 2013 15:22:43 +0100

Hello,

we will do some MUSHRA testing in the week of April 22 in Tübingen, Germany.
If someone is around and want to participate, please register here:
https://www.doodle.com/symonics

With best regards,

 Christian Hoene

--
Universität Tübingen, Sand 13, 72076 Tübingen, Germany
Tel +49 7071 2970532, Fax +49 7071 5220
http://kn.inf.uni-tuebingen.de/staff/hoene.html

---

From: "Paul Coverdale" <[email-masked]>
Date: Tue, 26 Mar 2013 15:31:58 +0100

Hi Christian,

What is the test plan?

...Paul

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Hoene
>Sent: Tuesday, March 26, 2013 3:23 PM
>To: [email-masked]
>Subject: [codec] MUSHRA testings from April 22 to 27
>
>Hello,
>
>Universität Tübingen, Sand 13, 72076 Tübingen, Germany Tel +49 7071
>2970532, Fax +49 7071 5220 http://kn.inf.uni-
>tuebingen.de/staff/hoene.html
>
>
>_______________________________________________
>codec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/codec