Subject: [codec] Join me in thanking Cullen for his efforts as CODEC WG cochair

From: Robert Sparks <[email-masked]>
Date: Tue, 22 Jan 2013 10:47:18 -0600

CODEC -

Cullen Jennings was instrumental in forming this group and guiding the 
group through the creation of OPUS.
He's transitioned his chair responsibilities to Tim and has stepped out 
of the CODEC co-chair role.

Tim and Jonathan are continuing as the CODEC co-chairs.

Please join me in thanking Cullen for all he's put into this group!

RjS

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 22 Jan 2013 08:57:17 -0800

> Please join me in thanking Cullen for all he's put into this group!

Indeed. Thank you Cullen, for driving this effort to be the success it's 
become.

---

From: Ralph Giles <[email-masked]>
Date: Tue, 22 Jan 2013 09:11:44 -0800

> Please join me in thanking Cullen for all he's put into this group!

Thank you Cullen. It's been a great group to participate in.

And thank you to Tim and Jonathan for continuing to support this working
group.

 -r

---

From: Jean-Marc Valin <[email-masked]>
Date: Tue, 22 Jan 2013 12:31:03 -0500

> Please join me in thanking Cullen for all he's put into this group!

Thanks Cullen for chairing this calm and uneventful working group :-)
It's been great having you as a chair for this work.

	Jean-Marc

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Tue, 22 Jan 2013 17:37:22 +0000

Thank you and it's been a pleasure. Thank you Tim for agreeing to keep this moving forward.

Cullen

On Jan 22, 2013, at 9:57 AM, "Timothy B. Terriberry" <[email-masked]> wrote:

> Indeed. Thank you Cullen, for driving this effort to be the success it's become.
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec

---

From: Ron <[email-masked]>
Date: Wed, 23 Jan 2013 05:23:22 +1030

> Please join me in thanking Cullen for all he's put into this group!

Indeed, Thanks very much Cullen!  The effort you put in to help
pull this all together successfully is very much appreciated.

 Best,
 Ron