Subject: [codec] Adopt draft-terriberry-oggopus as a WG item

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 6 Nov 2012 12:45:35 -0500

Hi folks,

We've still got two items left on our charter to complete - a container
format and the testing document. Cullen, Tim and myself met yesterday
during IETF and discussed these. For the container format, we'd like to see
if there is consensus to adopt
http://datatracker.ietf.org/doc/draft-terriberry-oggopus/?include_text=1 as
a working group item. Please let us know what you think by the end of this
week.

Thanks,
Jonathan
(as co-chair)

-- 
Jonathan Rosenberg, Ph.D.
GM Product Strategy and Research, Microsoft/Skype
jdrosen@{skype.net,jdrosen.net,microsoft.com}
http://www.jdrosen.net

---

From: Jean-Marc Valin <[email-masked]>
Date: Tue, 06 Nov 2012 13:16:26 -0500

On 11/06/2012 12:45 PM, Jonathan Rosenberg wrote:
> We've still got two items left on our charter to complete - a
> container format and the testing document. Cullen, Tim and myself
> met yesterday during IETF and discussed these. For the container
> format, we'd like to see if there is consensus to adopt 
> http://datatracker.ietf.org/doc/draft-terriberry-oggopus/?include_text=1
> as a working group item. Please let us know what you think by the
> end of this week.

I support that.

	Jean-Marc

---

From: Ralph Giles <[email-masked]>
Date: Tue, 06 Nov 2012 11:30:52 -0800

On 12-11-06 9:45 AM, Jonathan Rosenberg wrote:

> For the container format, we'd like to see if there is consensus to adopt
> a working group item.

I am in favour of adopting this as a working group draft.

 -r

---

From: Maire Reavy <[email-masked]>
Date: Tue, 06 Nov 2012 14:33:55 -0500

On 11/6/2012 12:45 PM, Jonathan Rosenberg wrote:
> container format and the testing document. Cullen, Tim and myself met 
> yesterday during IETF and discussed these. For the container format, 
> we'd like to see if there is consensus to adopt 
> a working group item. Please let us know what you think by the end of 
> this week.

I'm in favor of adopting this.

-Maire

---

From: "Hoene" <[email-masked]>
Date: Tue, 6 Nov 2012 17:02:50 -0500

+1

--
Universität Tübingen, Sand 13, 72076 Tübingen, Germany
Tel +49 7071 2970532, Fax +49 7071 5220
http://kn.inf.uni-tuebingen.de/staff/hoene.html

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von
Maire Reavy
Gesendet: Dienstag, 6. November 2012 14:34
An: [email-masked]
Betreff: Re: [codec] Adopt draft-terriberry-oggopus as a WG item

On 11/6/2012 12:45 PM, Jonathan Rosenberg wrote:
> http://datatracker.ietf.org/doc/draft-terriberry-oggopus/?include_text
> =1 as a working group item. Please let us know what you think by the 
> end of this week.

-Maire

_______________________________________________
codec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/codec

---

From: Ron <[email-masked]>
Date: Wed, 7 Nov 2012 18:47:06 +1030

> a working group item. Please let us know what you think by the end of this

I'd definitely like us to move forward with adopting this.

(and reiterate the call for any further comments that people may have
 about its content too)

  Thanks,
  Ron

---

From: Gregory Maxwell <[email-masked]>
Date: Wed, 7 Nov 2012 20:01:53 +0000

Jonathan Rosenberg [[email-masked]] wrote:
>  For the container format, we'd like to see if there is consensus to adopt http://datatracker.ietf.org/doc/draft-terriberry-oggopus/?include_text=1 as a working group item.

Sounds great.