Subject: [codec] Unreachable code in recent commit

From: John Ridges <[email-masked]>
Date: Fri, 13 Apr 2012 09:14:45 -0600

Hi JM,

I think you forgot to delete the last line in the fixed-point version of 
the "frac_div32" function in mathops.c in the CELT code.

Cheers,
John Ridges

---

From: Jean-Marc Valin <[email-masked]>
Date: Fri, 13 Apr 2012 12:35:24 -0400

Oops. Thanks for paying attention. This is fixed now.

	Jean-Marc

On 13/04/12 11:14 AM, John Ridges wrote:
> _______________________________________________
> codec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codec